• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

武汉抓板王的分时涨停主图/选股源码

通达信公式 第一股票指标公式网 5个月前 (07-02) 73次浏览 已收录 0个评论 扫描二维码

{武汉分时涨停}
{武汉抓板王分时主图}
AA:=C/DYNAINFO(3);
单笔换手:=V/CAPITAL*100;
XX:=BARSSINCE(V>0)+1;
均价线:=SUM(C*V,XX)/SUM(V,XX);
限制:=AA>1.01 AND AA<1.04;
X1:=单笔换手>0.08 AND CROSS(C,均价线) AND 限制;
LT:=(CAPITAL/100)/10000<=10;
JD:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3;
VV:=V>1999;
PX:=JD>30;
ZZ:=EMA(CLOSE,5)+EMA(CLOSE,60);
ZQ:=EMA(ZZ,30);
Z2:=REF(AA,1)<1.025 AND AA>1.025 AND AA<1.04;
TJ:=ZZ/ZQ>0.99 AND ZZ/ZQ<1.015;
X2:=LT AND (Z2 AND VV AND PX AND TJ);
预警:=X1 OR X2;
DRAWICON(预警,L*1.008,25);
DRAWTEXT(预警,L*0.988,’涨停预警’),COLORRED;
均价:SUM(V*C,0)/SUM(V,0),COLORGREEN,LINETHICK1;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址