• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

【山谷策略】抄底类指标 乐享猎涨停趣味

通达信公式 第一股票指标公式网 4周前 (07-02) 19次浏览 已收录 0个评论 扫描二维码

山谷策略】“红进”信号买进,立体红柱为持股阶段收益图示,个人视情况止盈或“绿出”信号清仓波段操作,详见指标“用法注释”。
山谷策略】宝箱含副图、选股指标,指标完全加密,绝对不含任何未来函数。
山谷策略】指标属有偿分享,老顾客一律8折,不承诺投资收益,据此操作风险自负,盈亏自负!
X_1:=CLOSE/REF(CLOSE,1)>1.093 AND CLOSE=HIGH OR (CLOSE/OPEN>=1.093 AND CLOSE=HIGH);
X_2:=CLOSE/REF(CLOSE,1)>=1.035 AND CLOSE=HIGH OR (CLOSE/OPEN>=1.035 AND CLOSE=HIGH);
X_3:=IF(NAMELIKE(1),1,0);
X_4:=IF(NAMELIKE(2),1,0);
X_5:=X_3 OR X_4;
X_6:=IF(X_5,X_2,IF(X_5=0,X_1,DRAWNULL));
X_7:=NEWSAR(1,100);
X_8:=X_7<REF(X_7,1) AND REF(X_7,1)<REF(X_7,2) AND REF(X_7,2)<REF(X_7,3) AND CLOSE>X_7;
X_9:=EMA(CLOSE,5);
X_10:=EMA(CLOSE,10);
X_11:=EMA(CLOSE,20);
X_12:=ATAN((X_9/REF(X_9,5)-1)*100)*180/3.1416;
X_13:=ATAN((X_10/REF(X_10,5)-1)*100)*180/3.1416;
X_14:=ATAN((X_11/REF(X_11,5)-1)*100)*180/3.1416;
X_15:=X_12<=(-80) AND X_13<=(-75) AND X_14<=(-70);
X_16:=CLOSE/REF(CLOSE,1)>1.045 AND CLOSE=HIGH OR (CLOSE/OPEN>=1.045 AND CLOSE=HIGH);
X_17:=CLOSE/REF(CLOSE,1)>=1.035 AND CLOSE=HIGH OR (CLOSE/OPEN>=1.035 AND CLOSE=HIGH);
X_18:=IF(NAMELIKE(1),1,0);
X_19:=IF(NAMELIKE(2),1,0);
X_20:=X_18 OR X_19;
X_21:=IF(X_20,X_17,IF(X_20=0,X_16,DRAWNULL));
X_22:=BARSLAST(NOT(IF(CLOSE>HHV(REF(HIGH,1),2),1,IF(CLOSE<LLV(REF(LOW,1),2),(-1),0))=0));
X_23:=IF(IF(CLOSE>HHV(REF(HIGH,1),2),1,IF(CLOSE<LLV(REF(LOW,1),2),(-1),0))=0,REF(IF(CLOSE>HHV(REF(HIGH,1),2),1,IF(CLOSE<LLV(REF(LOW,1),2),(-1),0)),X_22),IF(CLOSE>HHV(REF(HIGH,1),2),1,IF(CLOSE<LLV(REF(LOW,1),2),(-1),0)));
红进:X_21 AND X_15 AND X_8,NODRAW,COLORRED;
绿出:CROSS(0,X_23) AND COUNT(CROSS(0,X_23),BARSLAST(红进))=1,NODRAW,COLORGREEN;
X_24:=COUNT(绿出,BARSLAST(红进))=0;
收益点:IF(COUNT(绿出,BARSLAST(红进))=0>0,CLOSE/REF(CLOSE,BARSLAST(红进))*100-100,DRAWNULL),NODRAW,COLORWHITE;
STICKLINE(X_24 AND X_6,0,2,3,0),COLORFF0099;
STICKLINE(X_24 AND X_6,0,2,2.5,0),COLORFF00AA;
STICKLINE(X_24 AND X_6,0,2,2,0),COLORFF00BB;
STICKLINE(X_24 AND X_6,0,2,1.5,0),COLORFF00CC;
STICKLINE(X_24 AND X_6,0,2,1,0),COLORFF00DD;
STICKLINE(X_24 AND X_6,0,2,0.5,0),COLORFF00EE;
STICKLINE(X_24 AND X_6,0,2,0.25,0),COLORMAGENTA;
STICKLINE(红进>0,0,0.5,2,0),COLORYELLOW;
DRAWICON(红进,3,1);
STICKLINE(绿出>0,0,REF(收益点,1),2,0),COLORGREEN;
DRAWICON(绿出,REF(收益点,1)+1.5,2);
STICKLINE(X_24>0,0,收益点,2,0),COLOR000055;
STICKLINE(X_24>0,0,收益点,1.5,0),COLOR000077;
STICKLINE(X_24>0,0,收益点,1,0),COLOR000099;
STICKLINE(X_24>0,0,收益点,0.7,0),COLOR0000BB;
STICKLINE(X_24>0,0,收益点,0.4,0),COLOR0000DD;
STICKLINE(X_24>0,0,收益点,0.2,0),COLORRED;
STICKLINE(X_24>0,0,收益点,0.05,0),COLORWHITE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址