• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

自用的首板盘中预警 相当好用(也可用于盘后选股)

通达信公式 第一股票指标公式网 4周前 (07-02) 24次浏览 已收录 0个评论 扫描二维码

一个自用的盘中预警公式,相当好用,我一直在用

盘中预警,你可以半路上车,首板胜率较高

首板盘中预警买入:选定流通市值小,超大单排前,形态优,板块热优选
取前波峰值用到未来函数不影响抓涨停,因为是取前高点信号也是固定的,实际上你使用HHV定周期取前高点也一样是未来而且还不准确
大家牢记,这个指标只是个辅助,大家多观察,结合k线位置,还有股票基本面,综合分析

{首板盘中预警买入:选定流通市值小,超大单排前,形态优,板块热优选}
LTSZ:=CLOSE*FINANCE(46)/100000000;{流通市值}
CB:=IF((CODELIKE(‘300’) AND DATE>1200823) OR CODELIKE(‘688’),1,0);
ZT:=CLOSE>=ZTPRICE(REF(CLOSE,1),IF(CB>0,0.2,0.1)) AND NOT(H=L);{涨停}
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
A4:=(CLOSE>A1 AND A1>A2 AND A2>A3) AND (A1>REF(A1,1) AND A2>REF(A2,1) AND A3>REF(A3,1));
A5:=PEAK(1,10,1);
首板预警:NOT(REF(ZT,1)) AND A4 AND CROSS(CLOSE,A5);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址