• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

非原创精准找牛副图指标源码加密无未来

通达信公式 第一股票指标公式网 4周前 (07-02) 26次浏览 已收录 0个评论 扫描二维码

原创精准找牛副图指标 源码 通达信 贴图 无加密
MA5:=MA(CLOSE,5);
MA15:=MA(CLOSE,15);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
离散量30:100*(MA5-(MA15+MA30)/2)/MA30,COLORYELLOW,LINETHICK1;
离散量60:100*(MA5-(MA15+MA30+MA60)/3)/MA60,COLORCYAN;
粘合K:-2*(离散量30-离散量60),COLORRED,LINETHICK2;
粘合D:=EMA(粘合K,3),COLORYELLOW;
主升:BARSLAST(CROSS(粘合K,粘合D))*(粘合K>粘合D),NODRAW,COLORGREEN;
粘合:=ABS(粘合K)+ABS(离散量60),COLORGREEN;
离差:(粘合K-离散量30)*(离散量30>REF(离散量30,1)),NODRAW;
CC:=粘合K-离散量30;DRAWTEXT_FIX(C>O,0.01,0.01,0,’
GZ1:=(ABS(粘合-粘合K)<3 AND 粘合K>粘合D) OR (粘合K>-0.5 AND 粘合K<1 AND 粘合K>粘合D) OR (CC>0 AND CC<2 AND 离散量30>REF(离散量30,1));
STICKLINE(GZ1,0,-1,0.8,1),COLORYELLOW;
关注1:IF(GZ1,1,0),COLORYELLOW,NODRAW;
VAR1:=IF(GZ1=1 AND 粘合K>REF(粘合K,1),1/ABS(粘合-粘合K),0);
GZ2:=IF(VAR1>10,10,IF(VAR1<0.5,0,IF(VAR1<1,1,VAR1)));
STICKLINE(GZ2>0,0,-GZ2,2,0),COLORMAGENTA;
关注2:IF(GZ2>0,1,0),COLORMAGENTA,NODRAW;
VAR3:=REF(离散量30,3)>=REF(离散量30,1) AND REF(离散量30,1)<=离散量30 AND (离散量30-粘合K<2) AND 主升>0;
STICKLINE(VAR3,粘合K+1,粘合K-1,1,0),COLORGREEN;
鸭嘴:IF(VAR3,1,0),COLORGREEN,NODRAW;
三金点:关注1+关注2+鸭嘴,NODRAW;
VAR4:=IF(离散量30<-5 AND REF(离散量30,2)>REF(离散量30,1) AND 离散量30>REF(离散量30,1),1,0);
STICKLINE(VAR4,离散量30+2,离散量30,1,0),COLORYELLOW;
反弹:IF(VAR4,1,0),COLORYELLOW,NODRAW;
0,COLORWHITE;0,COLORWHITE;
STICKLINE(鸭嘴,0,3,6,0),COLORMAGENTA;
STICKLINE(鸭嘴,3,6,4,0),COLORCYAN;
STICKLINE(鸭嘴,6,8,2,0),COLORYELLOW;
DRAWTEXT(鸭嘴,7,’鸭嘴’),COLORGREEN;
STICKLINE(反弹,0,3,6,0),COLORYELLOW;
STICKLINE(反弹,3,6,4,0),COLORCYAN;
STICKLINE(反弹,6,8,2,0),COLORRED;
DRAWTEXT(反弹,7,’反弹’),COLORGREEN;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址