• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

开盘满量升级版【竞价力度】集合竞价抓涨停源码

通达信公式 第一股票指标公式网 4周前 (07-03) 34次浏览 已收录 0个评论 扫描二维码

风险提示:
集合竞价抓涨停风险极大,可能遭遇洗盘,谨慎使用。以下代码仅供研究学。

竞价力度源码
ZF:=(C/REF(C,1)-1)*100;
高开:=(O/REF(C,1)-1)*100;
S0:=DYNAINFO(15)/O/100;
开盘满量1:S0/REF(V,1)*100,NODRAW;
T1:=(EMA(O,20)-REF(EMA(O,20),1))/REF(EMA(O,20),1)*100;
T2:=REF(L,BARSLAST(CROSS(T1,0)));
竞价力道:(O-T2)/T2*100,NODRAW;
竞价力道选股:竞价力道<=20 AND REF(ZF>9.80,1) AND 开盘满量1>5 AND 高开>=2 AND 高开<=7.5;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址