• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信黑马一号主图指标公式

通达信公式 第一股票指标公式网 4周前 (07-05) 8次浏览 已收录 0个评论 扫描二维码

MA005:MA(CLOSE,5);
MA010:MA(CLOSE,10);
MA020:MA(CLOSE,20);
VASS1:=HHV(H,20);
VASS2:=LLV(L,20);
VASS3:=REF((VASS1/VASS2-1)*100<=30,1);
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
STICKLINE(CROSS(84,VAR7),CLOSE,OPEN,2.8,0),COLORGREEN;
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
MA1:MA(CLOSE,5);
AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA
(VOL,54)+EXPMA(AHC1,108)/EXPMA
(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22,COLOR9F5F9F,LINETHICK3;
起爆:=CROSS(C,通道) AND REF(C,1)*1.05-C<0.005 AND C>O*0.5;
VARR1:=V;
VARR2:=VARR1>MA(V,89);
VARR3:=EXPMA(C,5);
VARR4:=EXPMA(C,29);
VARR5:=VARR3>VARR4;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),56,1)/SMA(ABS(CLOSE-LC),56,1)*100;
VARR6:=RSI1>RSI2 AND VARR5 AND VARR2 AND C>REF(HHV(H,40),1);
DRAWTEXT(起爆 AND VARR6 AND VASS3,L*0.97,’↖黑马一号’),COLORYELLOW;
STICKLINE(起爆 AND VARR6 AND VASS3,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(起爆 AND VARR6 AND VASS3,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(起爆 AND VARR6 AND VASS3,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(起爆 AND VARR6 AND VASS3,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(起爆 AND VARR6 AND VASS3,OPEN,CLOSE,0.5,0),COLORYELLOW;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
AA1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-
VOL/CAPITAL*100,0)),0);
成交额:=V*C/100,NODRAW;{万元}
AA2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
AA3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
AA4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
AA5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
AA6:=((AA2+AA3)+AA4)+AA5;
DD1:=1;
AAA1:=STRCAT(STRCAT(‘机构持有’,CON2STR((100*AA2)/AA6,0)),’%’);
AAA2:=STRCAT(STRCAT(‘散户持有’,CON2STR((100*AA3)/AA6,0)),’%’);
DRAWTEXT_FIX(DD1=1,0.9,0.9,0,AAA1),COLORRED;
DRAWTEXT_FIX(DD1=1,0.9,0.99,0,AAA2),COLORGREEN;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA55:=MA(C,55);
低:=O<MA5 AND O<MA10 AND O<MA20 AND L<MA30 AND L<MA55;
高:=C>MA5 AND C>MA10 AND H>MA20 AND H>MA30 AND H>MA55;
选股:=低 AND 高;
STICKLINE(选股,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(选股,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(选股,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(选股,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(选股,OPEN,CLOSE,0.5,0),COLORYELLOW;
DRAWTEXT(选股,L*0.94,’↖一穿五’),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址