• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

圆弧底 三线粘合 通达信主图/选股指标 源码 贴图

通达信公式 第一股票指标公式网 3个月前 (07-05) 42次浏览 已收录 0个评论 扫描二维码

AA:=(C*2+H+L+O)/5;
A0:=MA(C,5);
A1:(EMA(AA,4)+MA(AA,8)+MA(AA,16))/3,COLORWHITE,LINETHICK2;
A2:(EMA(AA,9)+MA(AA,18)+MA(AA,36))/3,COLORFF00FF,LINETHICK2;
A3:(EMA(AA,13)+MA(AA,26)+MA(AA,52))/3,COLOR00FF00,LINETHICK2;
A4:(EMA(AA,24)+MA(AA,48)+MA(AA,96))/3,COLOR0000FF,LINETHICK2;
A5:=EMA(100*(C-LLV(L,100))/(HHV(H,100)-LLV(L,100)),5);
A6:=A5/4;{www.171415.com}
A7:=MAX(MAX(A1,A2),MAX(A3,A4));
A8:=MIN(MIN(A1,A2),MIN(A3,A4));
A9:=MIN(MIN(A1,A2),A3);
A10:=MAX(MAX(A1,A2),A3);
黄金叉:=CROSS(A2,A4)AND A3>REF(A3,1)AND A0>REF(A0,2)AND (A1-A4)/A4<0.02;
穿四线:=FILTER(H>A7 AND L<A8 AND A1>REF(A1,1)AND A2>REF(A2,1)AND A4>REF(A4,2)AND (A7-A8)/A8<0.04 AND C>O AND (H-C)/(C-O)<0.4,3);
圆弧底:=LONGCROSS(A1,A3,30)AND (A4-A3)/A3<0.05 AND A10<A4;
双交叉:=LONGCROSS(A1,A2,15) AND CROSS(A2,A3);
三线粘合:=FILTER(A4>REF(A4,2)AND REF(A1,3)<REF(A3,3)AND C>O AND(A10-A9)/A9<0.005,5);
DRAWICON(黄金叉 OR 双交叉 OR 穿四线 OR 三线粘合,L-0.1,9);
DRAWICON(圆弧底,L-0.1,1);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址