• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

MACD死叉后再金叉的选股公式

股票公式编写 第一股票指标公式网 5个月前 (07-05) 189次浏览 已收录 0个评论 扫描二维码

网友说帮忙写:MACD零轴之上第一次死叉后再金叉的选股公式(金叉可以不是已经实际金叉,只macd绿柱开始缩短即可)。171415.com回复;DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
JC:=CROSS(DIF,DEA) AND DEA>0;
SC:=CROSS(DEA,DIF) AND DEA>0;
TJ:=BARSLAST(JC);
TS:=BARSLAST(SC);
XG:COUNT(JC,20)=1 AND COUNT(SC,20)=1 AND TJ>TS AND CROSS(MACD>REF(MACD,1),0.5) AND DIF>0 AND DEA>0;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址