• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信短线收割机指标公式

通达信公式 第一股票指标公式网 1个月前 (07-05) 16次浏览 已收录 0个评论 扫描二维码

N1:=0;
N2:=5;
VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
长期线:VAR02,COLORGREEN;
抄底线:VAR01,COLORCYAN;
NN1:=HHV(抄底线,30);
SG: 抄底线>=0 AND 抄底线<=4 AND C>REF(C,1) AND V> REF(V,1);
STICKLINE(SG,0,NN1,1,0),COLORRED;
DRAWICON(SG,NN1,20);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址