• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信与成交量对比抓牛指标公式

通达信公式 第一股票指标公式网 1个月前 (07-05) 22次浏览 已收录 0个评论 扫描二维码

 
筹码空间:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLSTICK;
倍:WINNER(CLOSE)*100>=REF(WINNER(CLOSE)*100,1)*1.90 AND C>REF(C,1),NODRAW,COLOR80FFFF;
平:ABS(WINNER(CLOSE)*100-HHV(REF(WINNER(CLOSE)*100,1),5))/HHV(REF(WINNER(CLOSE)*100,1),5)<=0.0382 OR ABS(WINNER(CLOSE)*100-REF(WINNER(CLOSE)*100,1))/REF(WINNER(CLOSE)*100,1)<=0.05,NODRAW,COLORWHITE;
低L:WINNER(CLOSE)*100<REF(LLV(WINNER(CLOSE)*100,8),1),NODRAW,COLORGREEN;
地:WINNER(CLOSE)*100<REF(LLV(WINNER(CLOSE)*100,100),1),NODRAW,COLORMAGENTA;
倍缩:WINNER(CLOSE)*100<=REF(WINNER(CLOSE)*100,1)*0.5,NODRAW,COLORRED;
STICKLINE(倍,0,WINNER(CLOSE)*100,1.8,0),COLOR03DFF8;
STICKLINE(低L,0,WINNER(CLOSE)*100,1.5,0),COLOR008000;
STICKLINE(地,0,WINNER(CLOSE)*100,4,0),COLORMAGENTA;
STICKLINE(倍缩,0,WINNER(CLOSE)*100,1.5,0),COLORRED;
HLM1:=MA(HHV(H,500),13);
HLM2:=MA(HHV(H,250),13);
HLM3:=MA(HHV(H,89),13);
HLM4:=MA(LLV(L,500),13);
HLM5:=MA(LLV(L,250),13);
HLM6:=MA(LLV(L,89),13);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注L:=MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/100;
{DRAWBAND(关注L,RGB(255,255,50),0.00001,RGB(0,100,50));}
STICKLINE(CROSS(3.8,关注L) AND 关注L<REF(关注L,1),0,88,0.1,0),COLORFF00FF;
DRAWTEXT(CROSS(3.8,关注L) AND 关注L<REF(关注L,1),88,买底),COLORFF00FF;
STICKLINE(CROSS(10,关注L) AND 关注L<REF(关注L,1),0,70,0.5,0),COLORYELLOW;
DRAWTEXT(CROSS(10,关注L) AND 关注L<REF(关注L,1),70,金山),COLORYELLOW;
STICKLINE(CROSS(62,关注L) AND 关注L<REF(关注L,1),0,58,2,0),COLORRED;
DRAWTEXT(CROSS(38,关注L) AND 关注L<REF(关注L,1),58,倾买),COLORRED;
JS:=LAST(关注L>0.618,3,1) AND (COUNT(CROSS(0.618,关注L) OR CROSS(62,关注L),21)>=2);
STICKLINE(FILTER(JS,13),40,0,1,0),COLORRED;
DRAWTEXT(FILTER(JS,13),40,←★牛),COLORRED;
WIN:=EMA(WINNER(C)*100,2);
MH5:=EMA(WIN,5);
MH30:=EMA(WIN,21);
DRAWICON(CROSS(MH5,MH30)AND MH30>50 AND MH30>=REF(MH30,3),MH30,1);
DRAWICON(CROSS(MH5,MH30)AND MH30<=50 AND MH30>=REF(MH30,3),MH30,7);
DRAWICON(CROSS(WIN,5),5,26);
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
K:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6);
D:=EMA(0.667*REF(K,1)+0.333*K,2);
DRAWICON(LONGCROSS(K,D,0.1) AND CROSS(WIN,MH5),K,1);
{平台突破}
MA8:=MA(CLOSE,8);
MA50:=MA(CLOSE,50);
PL1:=(((CLOSE – MA50) / MA50)<0.008);
PL2:=(((CLOSE – MA8) / MA8)<0.058);
偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * 1);
DRAWTEXT(平台突破,HHV(筹码空间,20),★平台突破),COLOR80FFFF;
个股:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
AX23:=((C + L) + H) / 3;
AX24:=EMA(AX23,6);
AX25:=EMA(AX24,5);
AX26:=CROSS(AX24,AX25);
AJ:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
BJ:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
DJ:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:=AJ+100;
中期线:=DJ+100;
反弹:=CROSS(中期线,长期线);
短线反弹:IF(CROSS(个股,25) AND COUNT(AX26,2)>0 AND COUNT(反弹,2)>0,-24,DRAWNULL),STICK,LINETHICK3,COLOR00FF00;
DRAWTEXT(CROSS(个股,25) AND COUNT(AX26,2)>0 AND COUNT(反弹,2)>0,-18,反弹!),COLOR00FF00;
{TX50:50,DOTLINE,COLORFF0000;
TX80:80,DOTLINE,COLORFF0000;
DX20:20,POINTDOT,COLORFF0000,LINETHICK4;};
 


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址