• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

买卖技巧指标 暴利超短线 通达信主图指标 源码 贴图

通达信公式 第一股票指标公式网 4周前 (07-05) 18次浏览 已收录 0个评论 扫描二维码

笑脸:=EMA(O,60);
ACC53:=EMA(C,60);
CC542:=IF(笑脸>REF(笑脸,1) AND ACC53>REF(ACC53,1),1,0);
CC546:=MA(C,13);
CC545:=REF(CC546,13/2+1);
CC543:=(EMA(C,60)+EMA(C,90))/2;
CC544:=(2*C+H+L)/4;
超短线:=EMA(CC544,99)*0.91;
CC53:=(C-REF(C,1))/REF(C,1)*100;
CC52:=BARSLAST(CC53>3);
CC:=IF(CC52>0,1,0);
STICKLINE(C>CC545 AND C>=CC543,O,C,3,0),COLOR0000FF;
STICKLINE(C>CC545 AND C<=超短线,O,C,3,0),COLOR00FF00;
STICKLINE(C>CC545 AND C>超短线 AND C<CC543,O,C,3,0),COLORFF0000;
STICKLINE(C>CC545 AND CC=0,O,C,3,0),COLOR00FFFF;
STICKLINE(C>CC545,O,C,1,0),COLORFFFFFF;
DRAWICON(CROSS(C,CC545),L*0.99,1);
DRAWICON(CROSS(CC545,C),H*1.01,5);
BY20:=MA(C,5);{{www.171415.com}}
CC54:MA(C,20),LINETHICK2,COLOR00FFFF;
CC5:IF(BY20>CC54,CC54,BY20),LINETHICK2,COLOR808080;
暴利:=CROSS(C,CC545) AND C>CC545 AND CC=0 ,LINETHICK0;
WW1:=BARSCOUNT(C)=ISLASTBAR;
WW2:=BARSLAST(WW1);
CK2:=HHV(H,50);
K1:=LLV(L,50);
T1:=C>CC545 AND C>=CC543;
T2:=C>CC545 AND C>超短线 AND C<CC543;
T3:=C>CC545 AND C<=超短线;
T4:=C<=CC545;
T5:=CC5>REF(CC5,1) AND CC5!=CC54 ;
T6:=CC5>REF(CC5,1) AND CC5=CC54 AND CC542!=1;
T7:=CC5>REF(CC5,1) AND CC5=CC54 AND CC542=1;
T8:=C>CC545 AND CC=0 ;
WW4:=T1+T2+T3+T4+T5+T6+T7+T8 ;
E:=(CK2-K1)/(WW4+8) ;
DRAWTEXT(C>0 AND T1>0 AND ISLASTBAR,CK2-E,’ASD’),COLOR0000FF;
DRAWTEXT(C>0 AND T2>0 AND ISLASTBAR,CK2-E,’ASD2,’),COLORFF7700;
DRAWTEXT(C>0 AND T3>0 AND ISLASTBAR,CK2-E,’ASD3,’),COLOR00FF00;
DRAWTEXT(C>0 AND T4>0 AND ISLASTBAR,CK2-E,’QQ!,’),COLOR808080;
DRAWTEXT(C>0 AND T5>0 AND ISLASTBAR,CK2-E*2,’VV’),COLOR00FF00;
DRAWTEXT(C>0 AND T6>0 AND ISLASTBAR,CK2-E*2,’DD’),COLORFF66FF;
DRAWTEXT(C>0 AND T7>0 AND ISLASTBAR,CK2-E*2,’RR!’),COLOR0000FF;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址