• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

变盘时间窗 用于大盘比个股的准确率高 通达信主图指标 源码 贴图

通达信公式 第一股票指标公式网 1个月前 (07-05) 15次浏览 已收录 0个评论 扫描二维码

A1:=BARSCOUNT(CLOSE);
AH:=HHV(HIGH,72);
AL:=LLV(LOW,72);
A0:=(AH-AL)/21;
B1:=LOW-A0;
DRAWTEXT((A1+0)/15=FLOOR((A1+0)/15),B1-2.5*A0,’▲时窗’),COLORWHITE;
{{www.171415.com}}
VAR51:=HHVBARS(ZIG(3, 19)>REF(ZIG(3,19),1)
AND REF(ZIG(3,19), 1)<REF(ZIG(3,19), 2),0);
STICKLINE(VAR51=2,LOW*0.95,LOW*0.98,8,0),COLOR0000FF;
DRAWTEXT(VAR51=2,LOW*0.95,’3天’),COLORWHITE;
STICKLINE(VAR51=4,HIGH*1.05,HIGH*1.02,8,0),COLOR9966FF;
DRAWTEXT(VAR51=4,HIGH*1.06,’5天’),COLORWHITE;
STICKLINE(VAR51=7,LOW*0.95,LOW*0.98,8,0),COLOR00FFFF;
DRAWTEXT(VAR51=7,LOW*0.95,’8天’),COLORWHITE;
STICKLINE(VAR51=12,HIGH*1.05,HIGH*1.02,8,0),COLORFF33FF;
DRAWTEXT(VAR51=12,HIGH*1.06,’13天’),COLORWHITE;
STICKLINE(VAR51=20,LOW*0.95,LOW*0.98,8,0),COLOR0066FF;
DRAWTEXT(VAR51=20,LOW*0.95,’21天’),COLORWHITE;
STICKLINE(VAR51=33,HIGH*1.05,HIGH*1.02,8,0),COLORFFFF00;
DRAWTEXT(VAR51=33,HIGH*1.06,’34天’),COLORWHITE;
STICKLINE(VAR51=54,LOW*0.95,LOW*0.98,8,0),COLORWHITE;
DRAWTEXT(VAR51=54,LOW*0.95,’55天’),COLORWHITE;
STICKLINE(VAR51=88,HIGH*1.05,HIGH*1.02,8,0),COLOR00FF00;
DRAWTEXT(VAR51=88,HIGH*1.06,’89天’),COLORWHITE;
STICKLINE(VAR51=143,LOW*0.95,LOW*0.98,8,0),COLORCCFFFF;
DRAWTEXT(VAR51=143,LOW*0.95,’144天’),COLORWHITE;
STICKLINE(VAR51=232 ,HIGH*1.05,HIGH*1.02,8,0),COLORFF0033;
DRAWTEXT(VAR51=232,HIGH*1.06,’233天’),COLORWHITE;
STICKLINE(VAR51=376,LOW*0.95,LOW*0.98,8,0),COLORFF9966;
DRAWTEXT(VAR51=376,LOW*0.95,’377天’),COLORWHITE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址