• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信关门起飞指标公式

通达信公式 第一股票指标公式网 4周前 (07-05) 24次浏览 已收录 0个评论 扫描二维码

DIFF := EMA(CLOSE,12) – EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=1000* (2*(DIFF-DEA))/EMA(C,30);
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
观景:STICKLINE(VAR9Q>-120,-50,VAR9Q-50,2,1),COLORYELLOW;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
AA55:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
RSV:= (CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
FASTK:=SMA(RSV,3,1);
龙K:=SMA(FASTK,2,1);
龙D:=SMA(龙K,5,1);
L1:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*50-50;
狗:=LLV(LOW,10);
年:=HHV(H,25);
到来:=EMA((C-狗)/(年-狗)*4,4);
恭喜:STICKLINE(CROSS(到来,0.3),-50,-10,3,0), COLOR00CCFF,LINETHICK1;
(STICKLINE(CROSS(到来,0.3),-30,-10,3,0)),COLORRED,LINETHICK1;
庄影2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1),COLORYELLOW,LINETHICK0;
关门起飞:IF(庄影2<=10,0,-50),COLOR0000FF,LINETHICK2;
A:=IF(CROSS(0,DEA),1,0);
A1:=IF(DIFF<0 AND CROSS(DIFF,DEA),1,0);
SS:=IF(A,SUM(A1,0),0);
SSB:=HHV(SS,0);
SSS:=SUM(A1,0);
AA:="KDJ.K#WEEK";
BB:="KDJ.D#WEEK";
见底:IF(SSS-SSB=2 AND SSS>REF(SSS,1)AND CROSS(AA,BB),50,-50),COLORMAGENTA;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址