• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

一个很神奇且成功率高的指标 觐天眼 通达信副图/选股指标 源码 贴图 无未来

通达信公式 第一股票指标公式网 4周前 (07-05) 40次浏览 已收录 0个评论 扫描二维码

F2:=BARSLAST(EMA(C,3)<=EMA(C,5));
F3:=IF(EMA(C,3)>=EMA(C,3),EMA(C,5),0);
BR:=MA(CLOSE,8)+MA(CLOSE,8)-REF(MA(CLOSE,8),1);
分水岭R:=IF(MA(CLOSE,13)<BR,BR,MA(CLOSE,13));
YR:=分水岭R-(EMA(C,3)-分水岭R);
AA1:=REF(CLOSE,2)<REF(OPEN,2);
AA21:=REF(CLOSE,1)<REF(OPEN,1);
AA22:=REF(CLOSE,1)>REF(OPEN,1);
AA44:= REF(CLOSE,1)<= REF(OPEN,2);
AA55:= REF(CLOSE,2)<= REF(CLOSE,3);
AA33:= C>=0.997*REF(OPEN,2);
AA66:= REF(CLOSE,1)<= REF(CLOSE,2);
AA77:= REF(CLOSE,3)< REF(CLOSE,4) AND REF(C,2)<REF(O,3) AND REF(C,1)<REF(O,3) AND REF(C,2)>REF(O,2) AND REF(C,1)>REF(O,1) AND C>O AND C>REF(O,3) ;
AA5:=C>O ;
AA6:= C>REF(OPEN,1) AND AA21 AND AA66 AND AA5;
AAJ:= AA1 AND AA22 AND AA44 AND AA33 AND AA55 AND C>REF(C,1) AND AA5;
AAJG:= AAJ OR AA6 OR AA77;
AA3:=REF(VOL,1)<REF(VOL,2);
VVV1:=IF( AAJ OR AA77,VOL+REF(VOL,1),VOL);
VVV2:=IF( AAJ OR AA77,REF(VOL,2),REF(VOL,1));
AA4:=VVV1>VVV2;
AA:= AA4 AND AAJG ;
BB1:=VVV1/VVV2>N1;
BB2:=VVV1/VVV2<N2;
BB3:=VVV2/MA(VOL,100)<2;
BB:=BB1 AND BB2 ;
CVV1:=IF( AA22,C,C);
CVV2:=IF( AA22,REF(C,2),REF(C,1));
CC:=(CVV1-CVV2)/CVV2>0.02;
BY:= AA AND BB AND CC ;
K30:=SMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100),3,1);
MD1:=K30-REF(K30,1)>9 ;
MD2:=V/REF(V,1)>2.4 OR LAST(V/REF(V,1)>0.8,3,0) OR REF(V/REF(V,1)>2.4,1) ;
QQ2:=(MD1 AND MD2)*0.5;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+100;
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
DDD1:=(A<15 AND REF(A,1)<15 AND D<18 AND B>REF(B,1) AND CROSS(B,A) AND B>D AND (REF(B,1)<5 OR REF(B,2)<5 ) AND (D>=A OR REF( B,1)<1 ));
DIF1:=EMA(CLOSE,12) – EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=2*(DIF1-DEA1),STICK;
NN1:=HHV(MACD1,260) ;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),COLORF00FF0;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORCYAN;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;
DRAWTEXT(DDD1,NN1,’筑底中’)COLORFF00FF;
STICKLINE( DDD1,0,NN1,11,0 ),COLORRED;
DIFF:=DIF1,COLOR33FF33;
DEA:=DEA1,COLORYELLOW;
开天眼:=COUNT(CROSS(F3,YR),10)>=2 ;
DDD2:=COUNT(CROSS(DIFF,DEA) AND DIFF<(-0.1),8)>=2;
TT:=BARSLAST(BY);
XX1:=REF(C,TT);
XX2:=REF(C,ABS(TT-1));
XX3:=REF(C,ABS(TT-2));
XX4:=REF(C,ABS(TT-3));
XOUT1:= TT>=3 AND TT<=8 AND XX2> XX1 AND XX3> XX1 AND XX4> XX1;
MA5:=MA(C,5);{www.171415.com}
TT3:=BARSLAST(开天眼);
TT2:=BARSLAST(XOUT1);
TT4:=BARSLAST(QQ2);
DDD3:=COUNT(IF(QQ2>0,1,0),10)>=2;
CCC2:=(开天眼 OR XOUT1) AND ABS(TT2-TT3)<=3;
CCC3:=(开天眼 OR DDD3) AND ABS(TT3-TT4)<=3;
LOO1:=( CCC2 OR CCC3) AND MA5 >REF(MA5,1) ;
RSV11:=(CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100;
K:=SMA(RSV11,3,1);
LD:=SMA(K,3,1);
J:=3*K-2*LD;
VAQQ1:=EMA(J,6),COLORRED;
VAQQ2:=MA(VAQQ1,28)*1,LINETHICK2,COLORGREEN;
VAQQ3:=MA(100*(HHV(HIGH,35)-CLOSE)/(HHV(HIGH,35)-LLV(LOW,35)),3),COLORYELLOW;
SS1:=(LOW+HIGH+CLOSE*2)/4;
SS2:= MA(SS1,4);
SS3:=HHV(SS2,10);
SS4:=MA(SS3,3);
SS5:=1.25*SS4-0.25*SS3;
XKKJ:=IF(SS5>SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
MA13:=MA(C,13);
ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
LOO5:=IF(ZDHM OR ZHM,35,0),COLORYELLOW;
LOO3:=CROSS(VAQQ1,VAQQ2) AND VAQQ1<36;
LOO4:=CROSS(VAQQ2,VAQQ3);
TT6:=BARSLAST(LOO1);
TT8:=BARSLAST(LOO3);
TT9:=BARSLAST(LOO4);
TT10:=BARSLAST(LOO5);
CCC7:=(LOO1 OR LOO3) AND ABS(TT6-TT8)<=3;
CCC8:=(LOO1 OR LOO4) AND ABS(TT6-TT9)<=2;
CCC9:=(LOO1 OR LOO5) AND ABS(TT6-TT10)<=2;
HH1:=HHV(H,250);
LL1:=LLV(L,250);
AOO3:=(CCC7 OR CCC8 OR CCC9 ) AND C<(HH1+LL1)/2 ;
SG:=FILTER(AOO3,8);
STICKLINE(SG,NN1-0.5*NN1,NN1+0.3NN1,0,1),COLORYELLOW;
DRAWICON(SG,NN1*3,26);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址