• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

单阳不破 通达信副图指标 源码 贴图 无未来

通达信公式 第一股票指标公式网 4周前 (07-05) 18次浏览 已收录 0个评论 扫描二维码

{单阳不破}
RSV:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100;
短期底部:=LLV(OPEN,30);DRAWTEXT_FIX(C>O,0.01,0.01,0,’ {www.171415.com}’),COLORFF8000;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:(3*K-2*D),LINETHICK2;
D2:SMA(J,3,1)*0.82;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
狙击线:MA(VAR5,3),LINETHICK2;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA2:=EMA(DIFF,6);{www.171415.com}
MACD超跌2:=(COUNT(DIFF<DEA2,19))=10;
能量潮2:=MACD超跌2*"MACD.MACD"(26,12,9)*(-1)*100;
狙击手:(IF(能量潮2>0,100,0));
STICKLINE(CROSS(J,0) AND 狙击线<=-7,0,100,8,0),COLOR009900;
STICKLINE(CROSS(J,0) AND 狙击线<=-7,0,100,6,0),COLOR00BB00;
STICKLINE(CROSS(J,0) AND 狙击线<=-7,0,100,5,0),COLOR00DD00;
STICKLINE(CROSS(J,0) AND 狙击线<=-7,0,100,2,0),COLOR00FF00;
DRAWTEXT(CROSS(J,-5),-4,’低吸’),COLORRED;
DRAWTEXT(CROSS(J,0) AND 狙击线<=-7,100,’哈哈’),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址