• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

倍量上攻 选股预警源码

通达信公式 第一股票指标公式网 3周前 (07-08) 11次浏览 已收录 0个评论 扫描二维码

倍量上攻 选股 加预警 ,喜欢的自己去玩,全公开,没有华丽的语言,欢迎探讨思路

虚拟量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
平均:=虚拟量>MA(V,20)*3;
最高:=虚拟量>=HHV(V,20)*1.5;
最大:=虚拟量>REF(HHV(VOL,20),1)*1;
倍量:=平均||最大||最高;
除停牌:=DYNAINFO(4)>0;
A1:=DYNAINFO(7)>=DYNAINFO(11) AND C>=O AND(H-C)/C<0.019 AND C>=HHV(C,10);
多头:=KDJ.J<95 AND KDJ.J>REF(KDJ.J,1) AND KDJ.K>REF(KDJ.K,1);
涨速:=DYNAINFO(24)*100>1.5;
DIF:=EMA(CLOSE,6)-EMA(CLOSE,28);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
红柱大:=COUNT(REF(MACD,1)>REF(MACD,2) && REF(MACD,1)>0,3)>=1 AND MACD>REF(MACD,1);
价:=C/REF(C,1)>=1.030;
除新股:= BARSCOUNT(CLOSE)>60;
量上攻:倍量 AND A1 AND 价 AND 多头 AND 红柱大 AND 涨速 AND 除新股 AND 除停牌 ;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址