• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

狙击强势股 副图/选股无未来

通达信公式 第一股票指标公式网 3个月前 (07-08) 38次浏览 已收录 0个评论 扫描二维码

本指标是副图预警和选股指标,适合狙击牛股、妖股启爆点,好指标,献给有缘人!
MA5:=MA(C,5)LINETHICK2,COLOR00CCFF;
MA10:=MA(C,10);
MA30:=MA(C,30);
XA_5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
XA_10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
XA_30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
强狙:=FILTER(XA_30>30 AND XA_10>45 AND CROSS(XA_5,60),10);
AC_1:=CLOSE*VOL;DRAWTEXT_FIX(C>O,0.01,0.01,0,’ 好股票网WWW.GOODGUPIAO.COM’),COLORFF8000;
AC_2:=EMA((EXPMA(AC_1,3)/EXPMA(VOL,3)+EXPMA(AC_1,6)/EXPMA(VOL,6)+EXPMA(AC_1,12)/EXPMA(VOL,12)+EXPMA(AC_1,24)/EXPMA(VOL,24))/4,13);
AC_3:=EMA((EXPMA(AC_1,27)/EXPMA(VOL,27)+EXPMA(AC_1,54)/EXPMA(VOL,54)+EXPMA
(AC_1,108)/EXPMA(VOL,108)+EXPMA(AC_1,316)/EXPMA(VOL,316))/4,34);
上轨1:=1.06*AC_2;
顶:=1.13*AC_2;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
启爆1:=CROSS(C,上轨1) AND ZT;
超牛:=CROSS(C,顶) AND ZT;
上轨2:=1.06*AC_3;
下轨2:=AC_3*0.94;
启爆2:=CROSS(C,上轨2) OR CROSS(C,下轨2) AND ZT;
启爆:=启爆1 OR 超牛 OR 启爆2;
XC_1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
CCI月:=CCI#MONTH;
CCI周:=CCI#WEEK;
CCI共振:=CCI月>=200 OR CCI周>=200;
牛1:=CCI共振 AND 启爆 AND XC_1>REF(XC_1,1);
牛2:=CCI共振 AND 强狙 AND XC_1>REF(XC_1,1);
狙击强势股:=牛1 OR 牛2,NODRAW,COLORRED;
STICKLINE(狙击强势股,0,1,1,0),COLORCC00FF;
DRAWICON(狙击强势股,0.9,17);
DRAWTEXT(狙击强势股,0.7,’牛股’),COLOR0000FF;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址