• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

超短小肥牛 多个层面共振的副图指标无加密 无未来

通达信公式 第一股票指标公式网 3周前 (07-08) 12次浏览 已收录 0个评论 扫描二维码

指标的编写首先需要一个设计思想作为指导。
本指标的设计,是从股票的多头+多空+筹码+均线角度四个维度进行共振,在多个层面共振,多方明显占据优势的情况下,入场获利的概率必然会大增。
本指标是以前一天涨停作为必要条件,对于涨停后信号出来,但是前期已有较大的涨幅的股票,最好放弃。(因为此位置必然会有部分资金因获利了结而离场,故股票短期内存在震荡回调的可能。)
股价的涨跌不仅有自身因素,同时也会受板块、大盘、政策等多方面的影响,故只赚不赔的指标在这个市场中是不存在的,我们能做的,只有不断地优化指标,从而提高胜率。
本指标已提供无加密源码,各位可以根据自己的操作策略,对本指标中的参数进行微调,以便提高胜率,或更好地找到个股低位启动介入点。
股市随时可能X_1:=100*(HHV(HIGH,72)-CLOSE)/(HHV(HIGH,72)-LLV(LOW,72));
X_2:=REF(CLOSE,1);
X_3:=SMA(MAX(CLOSE-X_2,0),18,1)/SMA(ABS(CLOSE-X_2),18,1)*100;
X_4:=MA(CLOSE,3);
X_5:=MA(CLOSE,5);
X_6:=MA(CLOSE,10);
X_7:=MA(CLOSE,21);
X_8:=MA(COST(90),250);
X_9:=MA(COST(100),250);
JD3:ATAN((X_4/REF(X_4,1)-1)*100)*180/3.1416,NODRAW;
JD5:ATAN((X_5/REF(X_5,1)-1)*100)*180/3.1416,NODRAW;
JD10:ATAN((X_6/REF(X_6,1)-1)*100)*180/3.1416,NODRAW;
X_10:=CLOSE/REF(CLOSE,1)>1.093 AND CLOSE=HIGH;
X_11:=X_4>X_5 AND X_5>X_6 AND X_6>X_7 AND X_10 AND CLOSE>X_8 AND JD3>70 AND JD5>70 AND X_3>X_1;
XG:X_11 AND COUNT(X_11,10)=1,COLORWHITE;风云变幻,充满不确定性。投资者任何时候都要对市场怀有获畏之心,决不可仅依据某一指标就作出交易决定。


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址