• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

反弹买入波段副图指标源码

通达信公式 第一股票指标公式网 4周前 (07-08) 15次浏览 已收录 0个评论 扫描二维码

通达信反弹买入波段副图指标源码
QWX1:=HHV(CLOSE,30);
QWX2:=LLV(CLOSE,30);
QWX3:=CONST((QWX1+QWX2)/2);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI20:((TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)))*60+QWX3, COLORYELLOW;
K:=SMA(CCI20,3,1);
D:=SMA(K,3,1);
LJ2:=((C-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100)*60+QWX3;
LJF2:=(EMA(LJ2,3));DRAWTEXT_FIX(C>O,0.01,0.01,0,’
顶部:150*60+QWX3,COLOR999599,LINETHICK5;
超跌:-175*60+QWX3,COLOR999500,LINETHICK5;
DRAWBAND(K,RGB(255,50,100),D,RGB(0,200,0));
IF(CCI20<REF(CCI20,1),CCI20,DRAWNULL),COLORFFFF00,LINETHICK1;
IF(CCI20>REF(CCI20,1),CCI20,DRAWNULL),COLOR0000EA,LINETHICK2;
STICKLINE(CCI20<=-185*60+QWX3,-185*60+QWX3,-200*60+QWX3,2,0),COLOREE77EE;
STICKLINE(CCI20>=150*60+QWX3,158*60+QWX3,172*60+QWX3,2,0),COLOR00FFFF;
强势买入:STICKLINE(C,100*60+QWX3,100*60+QWX3,-1,0),COLORLIMAGENTA;
反弹买入:STICKLINE(C,-100*60+QWX3,-100*60+QWX3,-1,0),COLOR0099FF;
DRAWICON(CROSS(CCI20,-170*60+QWX3) AND LJF2<18*60+QWX3,-175*60+QWX3,1);
DRAWICON(CROSS(CCI20,-100*60+QWX3) AND CROSS(K,D),-121*60+QWX3,34);
DRAWICON(CROSS(CCI20,-100*60+QWX3) AND K>-100*60+QWX3,-111*60+QWX3,38);
DRAWICON(CROSS(CCI20,-100*60+QWX3) AND K>-100*60+QWX3 AND CROSS(LJF2,18*60+QWX3),-175*60+QWX3,9);
0+QWX3;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址