• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

反包副图/选股预警不加密无未来

通达信公式 第一股票指标公式网 3周前 (07-08) 10次浏览 已收录 0个评论 扫描二维码

通达信副图(可排序,选股,不加密,无未来)。这是两个指标,选股合并一下就可以预警了。

M5:=WMA(C,5); M9:=WMA(C,9); M13:=WMA(C,13);M17:=WMA(C,17);M20:=WMA(C,20);MA20:=MA(C,20);
角度M20:=ATAN((M20/REF(M20,1)-1)*100)*180/3.1416;
JD:=IF(角度M20>20,1,0);
TJ0:=MA20>REF(MA20,1);TJ1:=M13>REF(M13,1);TJ2:=M20>REF(M20,1);
DTQS:=TJ0 AND TJ1 AND TJ2 AND JD;
假阳真阴:=REF(C>O,1) AND REF(C,1)<REF(C,2);
ZTSY:=REF(C<O,1) OR 假阳真阴;
低开收阳:=(O<=REF(C,1) AND C>=REF(O,1));
哎呀:DTQS AND ZTSY AND O<REF(L,1) AND C>REF(C,1),LINETHICK3;
反包:DTQS AND ZTSY AND 低开收阳 AND (L<M20 AND C>M20),COLORRED,LINETHICK2;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址