• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

龙出海 成功率不错的副图/选股指标公式源码

通达信公式 第一股票指标公式网 4周前 (07-08) 14次浏览 已收录 0个评论 扫描二维码

从朋友那里得来的指标,感觉不错,提供源码给大家研究参考,效果见下面的抓图,成功率是不错的:
{参数M:=20}
AA1:=(CLOSE+HIGH+LOW+OPEN)/4;
AA2:=SUMBARS(VOL,CAPITAL);
AA3:=HHV(AA1,AA2);
AA4:=LLV(AA1,AA2);
AA5:=(2*AA1-AA4-REF(AA4,1))/(AA3-AA4);
AA6:=(AA1-AA4)/(AA3-AA4);
AA7:=IF(AA1<=AA4,AA5*60,AA6*60);
AA8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
AA9:=EMA(AA8,7);
AAA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
AAB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
OU1:=IF(AAA+AAB<7 AND CROSS(AA8,AA9) AND AA9<AA8 AND AA9<AAB,60,50);
CC1:= OU1=60;
BB1:=(C/REF(C,1)-1)*100>2;
BB2:=V>1.5*REF(V,1) AND V<5*REF(V,1);
SG:CC1 AND BB1 AND BB2;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址