• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

CCI底背离画线副图/选股预警

通达信公式 第一股票指标公式网 3个月前 (07-08) 41次浏览 已收录 0个评论 扫描二维码

CCI底背离画线副图/选股预警 源码 通达信 测试图
N:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
RSI1:=CCI;
AA:=REF(RSI1,N)=HHV(RSI1,2*N+1);
BB:=BACKSET(AA,N+1);
CC:=FILTER(BB,N) AND RSI1=HHV(RSI1,N+1);
A1:=BARSLAST(REF(CC,1));
顶背离:REF(CLOSE,A1+1)<CLOSE AND REF(RSI1,A1+1)>RSI1 AND CC,;
DRAWICON(顶背离,CCI*0.9,2);
DRAWLINE(CC,RSI1,FILTER(顶背离>0,5),RSI1,0),COLORGREEN,LINETHICK1;
AA2:=REF(RSI1,N)=LLV(RSI1,2*N+1);
BB2:=BACKSET(AA2,N+1);
CC2:=FILTER(BB2,N) AND RSI1=LLV(RSI1,N+1);
A2:=BARSLAST(REF(CC2,1));
底背离:REF(CLOSE,A2+1)>CLOSE AND REF(RSI1,A2+1)<RSI1 AND CC2;
DRAWLINE(CC2,RSI1,FILTER(底背离>0,5),RSI1,0),COLORMAGENTA,LINETHICK1;
DRAWICON(底背离,-130,1);
CCI底背离:=底背离 AND CROSS(CCI,-100);
DRAWICON(CCI底背离,-150,3);
X:=CROSS(CCI,-100);
DRAWICON(X,-100,5);
IF(CCI>=100,CCI,DRAWNULL),COLORGREEN;
IF(CCI<=-100,CCI,DRAWNULL),COLORRED;
DRAWTEXT(底背离,-130,’上穿-100买入’),COLORRED;
100,COLORYELLOW,DOTLINE;
-100,COLORYELLOW,DOTLINE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址