• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

反弹高压先知副图指标公式源码

通达信公式 第一股票指标公式网 3周前 (07-08) 18次浏览 已收录 0个评论 扫描二维码

VAR1:=(HIGH+LOW+CLOSE)/3;
VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));
VAR3:=(VAR1-MA(VAR1,70))/(0.015*AVEDEV(VAR1,70));
VAR4:=IF(VAR2>=150 AND VAR2<200 AND VAR3>=150 AND VAR3<200,10,0);
VAR5:=IF(VAR2<=-150 AND VAR2>-200 AND VAR3<=-150 AND VAR3>-200,-10,VAR4);
VAR6:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR7:=100-ABS(VAR6);
VAR8:=IF(VAR7<90,VAR7,100);
PJX:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
先知:PJX;
VAR1A:=IF(PJX>0,PJX,0);
VAR1B:=IF(VAR3>=200 AND VAR2>=150,15,IF(VAR3<=-200 AND VAR2<=-150,-15,VAR5))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR8<100;
VAR1D:=VAR1A<48 AND VAR1B<60 AND VAR8<100;
VAR2C:=IF(VAR3>=200 AND VAR2>=150,15,IF(VAR3<=-200 AND VAR2<=-150,-15,0))+30;
VAR2E:=VAR1A<48 AND VAR2C<30 AND VAR8<100;
VAR2F:=VAR1A<48 AND VAR2C>30 AND VAR8<100;
VAR3D:=IF(VAR3<=200 AND VAR2<=150,-15,IF(VAR3>=-200 AND VAR2>=-150,15,VAR5));
VAR3E:=VAR3D>0 AND VAR8<100;
VAR3F:=VAR1A<48 AND VAR3D<0 AND VAR8<100;
顶:60,COLOR00FF00;
VAR9:=IF(VAR7<90,40,30);
分界:30,COLORFFFFFF;
底: FILTER(VAR1B=45,5),COLORRED;
STICKLINE(FILTER(VAR1B=75,5),75,60,5,0),COLORFFFFFF;
DRAWTEXT( FILTER(VAR1B=75,5),75,’高压’),COLORFFFFFF;
底部:PJX<=-19,NODRAW,COLORLIBLUE;
STICKLINE(PJX<=-19,-25,-20,12,0),COLORLIBLUE;
STICKLINE(PJX>70, 85,80,12,0),COLOR00EC00;
反弹:FILTER(VAR5<0,5),NODRAW, COLORYELLOW;
STICKLINE(VAR1D AND COUNT(VAR1D, 30)=1,-15, 0, 5, 0)COLORYELLOW;
DRAWTEXT(FILTER(VAR5<0, 5),-15,’反弹’),COLORYELLOW;
VAR200:=(CLOSE-LLV(LOW, 20))/(HHV(HIGH, 20)-LLV(LOW, 20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300, 5);
操盘:=3*VAR300-2*VAR400;
速利:CROSS(操盘,VAR300) AND VAR300<2.1 AND C>0,COLORRED;
STICKLINE(速利,25,0,0.3,0),COLORRED;
STICKLINE(速利,20,0,3,0),COLOR000033;
STICKLINE(速利,20,0,2.4,0),COLOR000005;
STICKLINE(速利,20,0,1.6,0),COLOR000077;
STICKLINE(速利,20,0,0.8,0),COLOR000099;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址