• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

CCI抄底副图土豪版源码

通达信公式 第一股票指标公式网 3周前 (07-08) 21次浏览 已收录 0个评论 扫描二维码

说明不论是牛市还是熊市,上行还是下降,跌破-200到绝情谷就可准备短线买进,等到5日均量线上穿20均量线时,粉色【桃花岛】出现,说明主力建仓准备拉升,分仓跟庄或半仓去干
做空要等到涨到200以上,出绿线然后跌破200再进空。
做多要等到跌到-200以下,出红线然后涨破-200再进多。
cci指标要点:
1、由+100到-100为常态区
2、由下往上突破+100的时候,为买进时机:
3、由下往上突破-100时候,为牛刀小试的买进时机
4、由上往下跌破+100 的时候,为快速卖出时机,也就是高抛的时机
5、由上往下跌破-100 的时候,为痛打落水狗的放空卖出时机
6、注意:
不论是牛市还是熊市,不管是上行通道还是下降通道,只要是CCI指标跌破-200的时候到了绝情谷就可以准备短线买进
7、等到5日均量线上穿20均量线的时候,粉色【桃花岛】出现,就是真正主力建仓买入拉升的时候
8、直到 CCI指标死叉200,出现顶背离,技术高抛的时候

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK2,COLOR456456;
绝情谷:CCI<-150 ,LINETHICK0;
STICKLINE(绝情谷,CCI,-10,2.7,0),COLOR0011FF;
STICKLINE(绝情谷,CCI,-10,1.8,0),COLOR0044FF;
STICKLINE(绝情谷,CCI,-10,0.9,0),COLOR0077FF;
STICKLINE(绝情谷,CCI,-10,0.1,0),COLOR0099FF;
DRAWTEXT(绝情谷,CCI,’绝情谷’),COLOR0000FF;
桃花岛:CROSS(MA(V,5),MA(V,20))*5,LINETHICK0,COLORFF00FF;
STICKLINE(桃花岛,0,60,2.7,0),COLOR330033;
STICKLINE(桃花岛,0,60,1.8,0),COLOR770077;
STICKLINE(桃花岛,0,60,0.9,0),COLORBB00BB;
STICKLINE(桃花岛,0,60,0.1,0),COLORFF00FF;
逃离铁掌帮:CROSS(200,CCI) AND REF(CCI,2)<REF(CCI,1) AND CCI<REF(CCI,1) ;
STICKLINE(逃离铁掌帮,0,120,2.7,0),COLOR003300;
STICKLINE(逃离铁掌帮,0,120,1.8,0),COLOR007700;
STICKLINE(逃离铁掌帮,0,120,0.9,0),COLOR00BB00;
STICKLINE(逃离铁掌帮,0,120,0.1,0),COLOR00FF00;
DRAWTEXT(逃离铁掌帮,CCI,’铁掌帮’),COLORFFFFFF;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址