• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

考夫曼通道主图指标公式无未来介绍

通达信公式 第一股票指标公式网 3周前 (07-08) 23次浏览 已收录 0个评论 扫描二维码

DIR1:=ABS(CLOSE-REF(CLOSE,10));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER1:=DIR1/VIR1;
CS1:=ER1*(2/3-2/31)+2/31;
CQ1:=CS1*CS1;
TRA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
AHR:=SMA(TRA,20,1);
AMA1:DMA(CLOSE,CQ1),COLORFFFFFF,LINETHICK2;
LH:AMA1+2*AHR,COLOR9314FF;
NH:AMA1+AHR,DOTLINE,COLOR00DFDF;
NL:AMA1-AHR,DOTLINE,COLOR00DFDF;
LL:AMA1-2*AHR,COLOR9314FF;
DRAWNUMBER(ISLASTBAR,LH,LH),COLOR9314FF;
DRAWNUMBER(ISLASTBAR,NH,NH),COLOR00DFDF;
DRAWNUMBER(ISLASTBAR,NL,NL),COLOR00DFDF;
DRAWNUMBER(ISLASTBAR,LL,LL),COLOR9314FF;
DRAWNUMBER(ISLASTBAR,AMA1,AMA1),COLORFFFFFF;
DRAWKLINE(H,O,L,C);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址