• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

缠图三买副图/选股预警源码

通达信公式 第一股票指标公式网 4周前 (07-08) 27次浏览 已收录 0个评论 扫描二维码

缠图三买副图/选股预警 源码 通达信 测试图
{缠图三买}
N11:=9;{最近下跌天数}
N21:=30;{上涨天数}
N31:=56;{平台高点天数}
LL1:=LLV(L,N11);
HH1:=HHV(H,2*N11);
H01:=REF(HHV(H,N31),N11+N21);
三买平台选:=HH1=HHV(H,N21+N11+N31) AND LL1>H01 AND LL1/HH1<0.97;
{主升买点}
多:=EMA(C,3);
空:=EMA(C,5);
均衡:=EMA(空,5);
VARF1C:=COUNT(CROSS(多,均衡),2)=1;
VARF2C:=COUNT(CROSS(空,均衡),2)=1;
主升买点:=FILTER(VARF1C AND VARF2C,2);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
XG1:=低位金叉 OR 二次金叉 OR 底背离;
XG:(主升买点 AND 三买平台选) OR XG1;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址