• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

阶段前高前低划线主图指标源码测试

通达信公式 第一股票指标公式网 3周前 (07-09) 21次浏览 已收录 0个评论 扫描二维码

阶段前高前低划线,无加密。很实用的工具。

MA5:MA(C,5),COLORYELLOW;
NOTEXT5:IF((C<=MA5 OR MA5<=REF(MA5,1)),MA5,DRAWNULL),COLORFFFF00;
TY:=H;
TY2:=L;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY2,10)=LLV(TY2,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前期高位:REF(H,BARSLAST(HD)),COLORYELLOW,POINTDOT;DRAWTEXT_FIX(C>O,0.01,0.01,0,’
STICKLINE(H,前期高位,前期高位,8,0),COLORYELLOW;
WWW70822COM:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
前期低位:REF(L,BARSLAST(LD)),COLORFF00FF,POINTDOT;
STICKLINE(L,前期低位,前期低位,8,0),COLORFF00FF;
DRAWNUMBER(FILTER(C1,10),HIGH,H),DRAWABOVE;
{DRAWNUMBER(FILTER(C2,20),LOW,L),DRAWABOVE;}
{DRAWNUMBER(FILTER(C1,10),H,H);}
DRAWNUMBER(FILTER(C2,10),L,L);
DRAWTEXT(ISLASTBAR,(前期高位),STRCAT(”,CON2STR(前期高位,2))),COLORWHITE;
DRAWTEXT(ISLASTBAR,(前期低位),STRCAT(”,CON2STR(前期低位,2))),COLORWHITE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址