• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

妖股启动点抓捕副图指标公式源码

通达信公式 第一股票指标公式网 4周前 (07-09) 33次浏览 已收录 0个评论 扫描二维码

无未来,不漂移,无加密,虽说抓到的不一定能成妖股,但是妖股必定会出现信号,所以还需要人工筛选的,只要出现了信号,就要重视起来。
X_1:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND REF(CLOSE,1)<LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85 AND CLOSE>OPEN AND CLOSE>=HHV(HIGH,10);
X_2:=EMA(CLOSE,5);
X_3:=EMA(CLOSE,10);
X_4:=EMA(CLOSE,14);
X_5:=EMA(CLOSE,18);
X_6:=EMA(CLOSE,40);
X_7:=EMA(CLOSE,60);
X_8:=MAX(X_6,X_7);
X_9:=CLOSE>X_8 AND X_1 AND (CLOSE>REF(HHV(HIGH,3),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.07);
STICKLINE(X_9>0,0,X_9,1,0),COLORRED;
STICKLINE(X_9>0,0,X_9,1,0),COLOR000088;
STICKLINE(X_9>0,0,X_9,1.8,0),COLOR000099;
STICKLINE(X_9>0,0,X_9,1.6,0),COLOR0000AA;
STICKLINE(X_9>0,0,X_9,1.4,0),COLOR0000BB;
STICKLINE(X_9>0,0,X_9,1,2),COLOR0000CC;
STICKLINE(X_9>0,0,X_9,1,0),COLOR0000DD;
STICKLINE(X_9>0,0,X_9,1.7,0),COLOR0000EE;
STICKLINE(X_9>0,0,X_9,1.2,0),COLORRED;
STICKLINE(X_9>0,0,X_9,0,0),COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址