• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

X战警 比较适合大波段个股或大白马寻底 副图/选股预警

通达信公式 第一股票指标公式网 3周前 (07-09) 17次浏览 已收录 0个评论 扫描二维码

{X战警}
{注意:原指标第一行和第二行含未来函数XMA,已优化改成EMA。}
{原来的第一行和第二行代码:
AA:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25);
BB:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1;
}DRAWTEXT_FIX(C>O,0.01,0.01,0,’
AA:=(EMA(EMA(H,25),25)-EMA(EMA(L,25),25))*1+EMA(EMA(H,25),25);
BB:=EMA(EMA(L,25),25)-(EMA(EMA(H,25),25)-EMA(EMA(L,25),25))*1;
CC:=EMA(BB,25);
预警:CROSS(BB*1.0035,CC) LINETHICK3 STICK COLORWHITE ;
底色:CROSS(BB,CC) LINETHICK5 COLOR008000 ;
扶正色:CROSS(BB,CC)*0.5 LINETHICK2 COLORRED ;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址