• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

短线先机抓启动 抓牛股副图指标源码

通达信公式 第一股票指标公式网 4周前 (07-10) 24次浏览 已收录 0个评论 扫描二维码

这个指标合成了macd cjdx 资金流三个指标,图中提醒了各种信号,适合各种复杂的市场情绪。根据它的波浪特点 背离 双头双底等特征,去选股。自己多花时间研究,就会发现奥妙之处。
DI:(EMA(CLOSE,12)-EMA(CLOSE,26))*5,COLORWHITE,LINETHICK3;
DE:(EMA(DI,9))*1,COLORGREEN,LINETHICK2;
DRAWBAND(DI,RGB(0,40,0),DE,RGB(0,220,0));
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EMA(EMA(EMA(VAR11,4),4),4);
J:= ((VAR2-REF(VAR2,1))/REF(VAR2,1)*100)*1.5;
D:= (MA(J,3));
K: (MA(J,1));
DRAWTEXT(CROSS(K,D),D,’B’),COLORRED;
DRAWTEXT(CROSS(D,K),D*1.08,’S’),COLORGREEN;
额:AMOUNT/10000000,NODRAW;
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;
差:(流入亿+流出亿),NODRAW;
强:=EMA((CLOSE-REF(CLOSE,1))/CLOSE*10,2);
主力:=EMA(差,1),COLORFF00FF,LINETHICK5;
差A:3*EMA(EMA(EMA(EMA(强,2),2),2),2),NODRAW;
净流:5*EMA(EMA(EMA(EMA(差A,1),2),2),2), COLORRED,NODRAW;
STICKLINE(净流<0,0,净流,0.15,0),COLORFF6600;
STICKLINE(净流>0,0,净流,0.1,0),COLORRED;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,0.15,0),COLORLIGREEN ;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,0.2,0),COLORYELLOW ;
DRAWTEXT(CROSS(0,净流),0+1,’水’),COLORGREEN;
DRAWTEXT(CROSS(REF(净流,1),净流),净流-0.7,’观’),COLORCYAN;
DRAWTEXT(CROSS(净流,0),0.7,’预 ‘),COLORRED;
DRAWICON(CROSS(DI,DE) AND DI>0,DI*1.04,23);
STICKLINE(ABS(DI-DE)/ABS(REF(DI,1)-REF(DE,1))>1.5 AND ABS(REF(DI,1)-REF(DE,1))
<ABS(REF(DI,2)-REF(DE,2))AND DI>DE AND DI>0.40 AND C/REF(C,1)>1.02,-1.2,-1.9,4,0),COLORYELLOW;
STICKLINE(ABS(DI-DE)/ABS(REF(DI,1)-REF(DE,1))>1.9 AND ABS(REF(DI,1)-REF(DE,1))
>ABS(REF(DI,2)-REF(DE,2))AND DI>DE AND DI>0.40 AND C/REF(C,1)>1.04,-1,-1.9,2,0),COLORMAGENTA ;
STICKLINE(ABS(DI-DE)/ABS(REF(DI,1)-REF(DE,1))>1.7 AND ABS(REF(DI,1)-REF(DE,1))
>ABS(REF(DI,2)-REF(DE,2))AND DI>DE AND DI>0.40 AND C/REF(C,1)>1.04,-0.5,-1.15,2,0),COLORWHITE;
STICKLINE(ABS(DI-DE)/ABS(REF(DI,1)-REF(DE,1))>1.4 AND ABS(REF(DI,1)-REF(DE,1))
>ABS(REF(DI,2)-REF(DE,2))AND DI>DE AND DI>0.40 AND C/REF(C,1)>1.04,-1.19,-2.0,2,0),COLORLIGREEN ;
X4:=REF(K,10)=HHV(K,21);
X5:=FILTER(X4,10);
X6:=BACKSET(X5,21);
X7:=FILTER(X6,10);
T线:=REF(K,BARSLAST(X7)),NODRAW,COLORMAGENTA;
STICKLINE(CLOSE>0,T线,T线,6,0),COLORFF6600;
DRAWICON(CROSS(K,T线) AND K>0,T线*0.99,34);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址