• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

红蓝波段副图指标公式简简单单操作源码

通达信公式 第一股票指标公式网 4周前 (07-10) 23次浏览 已收录 0个评论 扫描二维码

红蓝波段副图指标 简简单单操作 通达信 源码 测试图
A1:=FORCAST(EMA(CLOSE,5),6);
A2:=FORCAST(EMA(CLOSE,8),6);
A3:=FORCAST(EMA(CLOSE,11),6);
A4:=FORCAST(EMA(CLOSE,14),6);
A5:=FORCAST(EMA(CLOSE,17),6);
B:=((((A1 + A2) + A3) + A4) – (4 * A5));
TOWERC:=EMA(B,2);
STICKLINE((TOWERC < REF(TOWERC,1)),TOWERC,REF(TOWERC,1),2,0),COLORCYAN;
STICKLINE((TOWERC < REF(TOWERC,1)),TOWERC,REF(TOWERC,1),1.5,0),COLOR990000;
STICKLINE((TOWERC < REF(TOWERC,1)),TOWERC,REF(TOWERC,1),0.8,0),COLORCC0000;
STICKLINE((TOWERC < REF(TOWERC,1)),TOWERC,REF(TOWERC,1),0.3,0),COLORFF4400;
STICKLINE((TOWERC < REF(TOWERC,1)),TOWERC,REF(TOWERC,1),2,0),COLORFF8800;
STICKLINE((TOWERC < REF(TOWERC,1)),TOWERC,REF(TOWERC,1),1.5,0),COLORFFCC00;
STICKLINE((TOWERC < REF(TOWERC,1)),TOWERC,REF(TOWERC,1),0.8,0),COLORCYAN;
STICKLINE((TOWERC >= REF(TOWERC,1)),TOWERC,REF(TOWERC,1),3,0),COLOR000045;
STICKLINE((TOWERC >= REF(TOWERC,1)),TOWERC,REF(TOWERC,1),2.5,0),COLOR000065;
STICKLINE((TOWERC >= REF(TOWERC,1)),TOWERC,REF(TOWERC,1),2,0),COLOR000085;
STICKLINE((TOWERC >= REF(TOWERC,1)),TOWERC,REF(TOWERC,1),1.5,0),COLOR0000A5;
STICKLINE((TOWERC >= REF(TOWERC,1)),TOWERC,REF(TOWERC,1),1,0),COLOR0000C5;
STICKLINE((TOWERC >= REF(TOWERC,1)),TOWERC,REF(TOWERC,1),0.8,0),COLOR0000E5;
STICKLINE((TOWERC >= REF(TOWERC,1)),TOWERC,REF(TOWERC,1),0.5,0),COLOR0000F5;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址