• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信散兵坑彩虹桥选股指标公式

通达信公式 第一股票指标公式网 3周前 (07-12) 11次浏览 已收录 0个评论 扫描二维码

VAR1:=HHV(HIGH,55);
VAR2:=LLV(LOW,55);
空仓:= SMA((CLOSE-VAR2)/(VAR1-VAR2),8,1)*100,COLORYELLOW,LINETHICK2;
持股:= EMA(HHV(空仓,3),1),COLORRED,LINETHICK2;
玄黄选股:=持股=空仓 AND 持股<20 AND NOT(REF(持股=空仓,1));
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1);
黄金坑千载难逢:=CROSS(短线,长线) AND 长线<18 AND 长线>REF(长线,1) OR CROSS(长线,5);
AR :=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
主力挖坑:=AR<50;
三合一:玄黄选股 AND 黄金坑千载难逢 AND 主力挖坑;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址