• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

红股十心主图之红箭头选股指标公式

常见公式 第一股票指标公式网 3个月前 (07-12) 31次浏览 已收录 0个评论 扫描二维码

X_32:=CLOSE=HHV(CLOSE,4) AND REF(CLOSE,1)=LLV(CLOSE,4);
X_33:=REF(CLOSE,1)=LLV(CLOSE,4) AND CLOSE>=REF(CLOSE,2) OR REF(CLOSE,2)=LLV(CLOSE,4) AND REF(CLOSE,1)<=REF(CLOSE,3) AND REF(CLOSE,2)<REF(CLOSE,4) AND CLOSE>=REF(CLOSE,1);
X_38:=100*EMA(EMA(CLOSE-REF(CLOSE,1),6),6)/EMA(EMA(ABS(CLOSE-REF(CLOSE,1)),6),6);
X_39:=EMA(MA(CLOSE,13),13);
X_40:=FILTER((LLV(X_38,2)=LLV(X_38,7) AND COUNT(X_38<0,2) AND CROSS(X_38,MA(X_38,2)))=1,5);
X_42:=SMA(EMA((CLOSE-REF(CLOSE,1))/REF(CLOSE,1),5)*100,3,1)*10;
X_43:=FILTER((CROSS(X_42,0) OR CROSS(CLOSE,X_39) AND X_40)=1,3);
X_44:=MA(CLOSE,18)>=REF(MA(CLOSE,18),3) AND CROSS(CLOSE,MA(CLOSE,18));
X_46:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_47:=SMA(X_46,3,1);
X_48:=SMA(X_47,3,1);
X_49:=3*X_47-2*X_48;
X_50:=CROSS(X_49,X_48);
X_51:=CROSS(X_48,X_49);
X_52:=X_43 OR X_44 AND X_40;
X_53:=X_43 OR X_44 AND X_33;
X_54:=X_43 OR X_44 AND X_32;
X_55:=X_32 AND X_40 OR (X_33 AND X_40);
X_56:=X_50 AND X_33 OR (X_50 AND X_32) OR (X_50 AND X_40);
红箭头:X_52 OR X_53 OR X_54 OR X_55 OR X_56;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址