• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

猎手8号 短线寻宝 猎手原创指标 通达信副图/选股指标 源码 贴图 使用方法

通达信公式 第一股票指标公式网 3周前 (07-12) 15次浏览 已收录 0个评论 扫描二维码

X_1:=MA(CLOSE,5);
X_2:=MA(CLOSE,10);
X_3:=MA(CLOSE,20);
X_4:=MA(CLOSE,60);
X_5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_6:=SMA(X_5,3,1);
X_7:=SMA(X_6,3,1);
X_8:=3*X_6-2*X_7;
X_9:=X_8>REF(X_8,1) AND REF(X_8,2)>REF(X_8,1) AND X_8<=REF(X_8,2) AND X_8<100;
X_10:=REF(CLOSE<OPEN,1) AND CLOSE<REF(OPEN,1);
X_11:=REF(CLOSE,1);
X_12:=REF(CLOSE,2);
X_13:=CLOSE>X_11 AND X_11<X_1 AND X_11<X_2 AND X_11<X_3 AND X_11<X_4;
X_14:=HIGH>X_1 AND LOW>=REF(LOW,1) AND REF(CLOSE,1)>REF(LOW,1);
X_15:=CAPITAL/1000000*CLOSE<=180;
X_16:=ATAN((X_1/REF(X_1,1)-1)*100)*180/3.1416;
X_17:=REF(CROSS(X_1,CLOSE),1);
X_18:=CLOSE>OPEN AND X_11<REF(OPEN,1) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,4)>REF(OPEN,4) AND REF(CLOSE,5)<REF(OPEN,5);
X_19:=CROSS(REF(X_3,3),REF(X_1,3)) AND CROSS(REF(X_3,2),REF(X_2,2));
X_20:=(HIGH-LOW)/REF(CLOSE,1)*100;
X_21:=HIGH>X_2 AND HIGH>X_3 AND HIGH>X_1 AND HIGH>X_4 AND LOW<X_2 AND LOW<X_3 AND LOW<X_1 AND LOW<X_4;
X_22:=COUNT(X_21,2)!=2;
X_23:=RANGE(REF(X_20,1),12.94,12.96);
X_24:=CROSS(CLOSE,X_1) AND CROSS(CLOSE,X_2) AND CROSS(CLOSE,X_3) AND OPEN=HIGH AND OPEN<REF(CLOSE,1);
X_25:=RANGE(REF(X_6,1),30.02,30.040001);
X_26:=RANGE(REF(X_8,1),28.84,28.860001);
X_27:=NOT(X_18) AND NOT(X_19) AND NOT(X_23) AND NOT(REF(X_24,1)) AND NOT(X_25) AND NOT(X_26);{www.171415.com}
X_28:=X_9 AND X_10 AND X_13 AND X_16>(-40) AND X_14 AND COUNT(X_17,2)>=1 AND X_17 AND X_15 AND X_27 AND X_22;
短线寻宝:IF(X_28,1.5,0);
X_29:=REF(X_28,5) AND LOW<REF(LOW,5);
X_30:=REF(X_28,8) AND LOW<REF(LOW,8);
补仓:X_29 OR X_30;
DRAWICON(补仓,0.2,23);
__猎手原创指标:0,NODRAW,COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址