• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

飞天 实战性很强的指标 通达信副图/选股指标 源码 贴图

通达信公式 第一股票指标公式网 3周前 (07-12) 18次浏览 已收录 0个评论 扫描二维码

VAR1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR22:=SMA(VAR1,20,1);
VAR33:=SMA(VAR22,15,1);
VAR44:=(3*VAR22+2*VAR33)/4;
VAR55:= REF(VAR44,1);
RSA:=SMA(MAX(VAR44-VAR55,0),2,1)/SMA(ABS(VAR44-VAR55),2,1)*100 ,COLORRED,NODRAW ,LINETHICK1;
RSB:=MA(RSA,10),NODRAW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9),COLORWHITE;
MACD:=(DIFF-DEA)*2;{www.171415.com}
A:STICKLINE(MACD>=0 AND MACD>=REF(MACD,1) AND REF(MACD,1)<0
AND MACD>=0.01,90,MACD,2,1) ,COLORGREEN;
DRAWTEXT(A,80,’飞天‘),COLORYELLOW ;
VVAR1:=2*MA(LLV((C+L)/2,8)*1.1,13)-EMA((C+L)/2,3)-((C+L)/2)*0.1;
VVAR2:=IF((EMA((C+L)/2,3)-VVAR1)*5>0,POW((EMA((C+L)/2,3)-VVAR1)*5,2)/10,-1*POW((EMA((C+L)/2,3)-VVAR1)*5,2)/10);
VVAR3:=IF(VVAR2>0,VVAR2-0,0);
STICKLINE(VVAR3>0 AND REF(VVAR3,1)=0 AND (C+L)/2>MA((C+L)/2,8),0,35,2,0),COLORYELLOW;
DRAWTEXT(VVAR3>0 AND REF(VVAR3,1)=0 AND (C+L)/2>MA((C+L)/2,8),40,’动’);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址