• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

超短共振主图之大黑马选股指标公式

常见公式 第一股票指标公式网 3周前 (07-12) 9次浏览 已收录 0个评论 扫描二维码

VAR11:=3*SMA((C-LLV(L,480))/(HHV(H,480)-LLV(L,480))*100,5,1)-2*SMA(SMA((C-LLV(L,480))/(HHV(H,480)-LLV(L,480))*100,180,1),15,1);
超级主升:=EMA(VAR11,5);
主升1:=超级主升-100;
D8:=EMA(C,5);
D2:=(EMA(C,1)+EMA(C,5)+EMA(C,10)+EMA(C,15)+EMA(C,20)+EMA(C,25)+EMA(C,30)+EMA(C,35)+EMA(C,40)+EMA(C,45)+
EMA(C,50)+EMA(C,55)+EMA(C,60)+EMA(C,65)+EMA(C,70)+EMA(C,75)+EMA(C,80)+EMA(C,85)+EMA(C,90)+EMA(C,95)+
EMA(C,100)+EMA(C,105)+EMA(C,110)+EMA(C,115)+EMA(C,120)+EMA(C,125)+EMA(C,130)+EMA(C,135)+EMA(C,140)+EMA(C,150))/30;
DDE:=(D8/D2)*100;
主升2:=DDE-110;
A:=(H+L+2*C)/4;
A1:=(A-REF(A,3))/3+A;
MA5:=EMA(A1,7);
J:=EMA(HHV(A1,20),60);
CB5:=EMA(COST(80),30);
HMX:=EMA(1.4*EMA(FORCAST(A1,20),40),20);
金牛线:=(J+CB5+HMX)/3;
MA20:=MA(C,20);
UP:=EMA(EMA(C*1.38,50),50);
白色:=SMA(HIGH,21,2)*1.05;
黄色:=SMA(LOW,21,2)*0.95;
中线:=(白色+黄色)/2;
UP1:=中线+2*STD(中线,20);
UP2:=REF(UP1,0);
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(A1,20))/MA(A1,20);
DT:=DMA(CLOSE,CC);
通道3:=(1+9/100)*DT;
通道4:=(1-7/100)*DT;
界限:=(REF((金牛线+UP+EMA(UP1*1.04,40)+通道3)/4,10)+MA(C,20)*1.04)/2;
AHC1:=H*VOL;
AHC24:=EMA((EXPMA(AHC1,180)/EXPMA(VOL,180)+EXPMA(AHC1,360)/EXPMA(VOL,360)+EXPMA(AHC1,720)/EXPMA(VOL,720)+EXPMA(AHC1,1440)/EXPMA(VOL,1440))/4,34);
C上X:=1.06*AHC24;
C下X:=AHC24*0.94;
AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
上X:=1.06*AHC22;
下X:=AHC22*0.94;
AHC23:=EMA((EXPMA(AHC1,5)/EXPMA(VOL,5)+EXPMA(AHC1,10)/EXPMA(VOL,10)+EXPMA(AHC1,20)/EXPMA(VOL,20)+EXPMA(AHC1,40)/EXPMA(VOL,40))/4,34);
D上X:=1.06*AHC23;
D下X:=AHC23*0.94;
T:=(C上X+D上X+上X)/3*1.05;
主升3:=(MA5*2/(界限+T)-1)*100;
CBX80:=MA(COST(80),20);
主升4:=(MA5/CBX80-1)*100;
FT:=((HHV(H,42)-LLV(L,42)))/2+LLV(L,42);
FT1:=ABS(HHV(H,40)-LLV(L,40)-LLV(L,40))+FT*0.5;
主升5:=(FT/FT1-1)*100;
P:=EMA(EMA(C*1.14,55),20);
主升6:=(MA5/P-1)*100;
金K线:=(EMA(HHV(H,60),60)+EMA(FT,453)*1.62)/2;
主升7:=(MA5/金K线-1)*100;
超牛拉升:=(主升1+主升2+主升3+主升4+主升5+主升6+主升7)/2;
VAR1:=AMOUNT/VOL/100;
日振幅:=(H-L)/REF(C,1)*100;
涨幅:=(C-REF(C,1))*100/REF(C,1);
涨幅50:=(C-REF(C,50))*100/REF(C,50);
B1:=MA(C,1);
持币阶段:=SMA(SMA(SMA(B1,2,1),2,1),2,1);
主升持股波段:=HHV(MA(持币阶段,1),13);
涨幅1:=(REF(C,1)-REF(C,2))/REF(C,2)*100;
涨幅20:=(REF(C,1)-REF(C,21))/REF(C,21)*100;
振幅15:=HHV(日振幅,15);
跌幅:=(REF(C,1)-C)/REF(C,1)*100;
连阳1:=COUNT(O>REF(C,1),2)=2;
跳空3:=COUNT(O>REF(C,1) AND (O-REF(C,1))/REF(C,1)*100>0.1 AND C>REF(H,1),10);
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
主力推升股价:=IF(VAR51<REF(VAR51,1)AND(跌幅<3),18,0);
低开阳线:=((O>REF(H,1) AND L>REF(H,1) AND C>O AND (O-REF(C,1))/REF(C,1)*100>1.5));
大黑马:((COUNT(低开阳线,10)=1)AND(连阳1))OR((振幅15<20)AND(跳空3))AND(涨幅>5)AND(涨幅1<5)AND(涨幅20<20)AND(涨幅50<40)AND(主升持股波段=持币阶段)AND(主力推升股价>0)AND 超牛拉升>=REF(超牛拉升,1)AND(BARSCOUNT(C)>20);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址