• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信三度换量指标公式

通达信公式 第一股票指标公式网 3周前 (07-12) 12次浏览 已收录 0个评论 扫描二维码

换手率:VOL/FINANCE(46)*10000,NODRAW;
STICKLINE(C>O,0,换手率,3,0),colorred;
STICKLINE(C<O,0,换手率,3,0),colorgreen;
STICKLINE(C=O,0,换手率,3,0),colorwhite;
多空量:(MA(换手率,6)+MA(换手率,13)+MA(换手率,26))/3;
上限:多空量*1.382;
下限:多空量*0.618;
DRAWTEXT_FIX(1,0,0,0,’龙头五步:异动发现龙头,竞价锁定龙头,盘中阻击龙头,标杆引出龙头,逆市造就龙头。复盘要领,连,空,T,逆,密。’),colorwhite;
STICKLINE(换手率/2,换手率/2,换手率/2,3,0),colorbrown;
阳量0:=IF(C>O,V,0);
阳量1:=IF(REF(C,1)>REF(O,1),REF(V,1),0);
阳量2:=IF(REF(C,2)>REF(O,2),REF(V,2),0);
阳量3:=IF(REF(C,3)>REF(O,3),REF(V,3),0);
阳量4:=IF(REF(C,4)>REF(O,4),REF(V,4),0);
阳量5:=IF(REF(C,5)>REF(O,5),REF(V,5),0);
阳量6:=IF(REF(C,6)>REF(O,6),REF(V,6),0);
阳量7:=IF(REF(C,7)>REF(O,7),REF(V,7),0);
阳量8:=IF(REF(C,8)>REF(O,8),REF(V,8),0);
阳量9:=IF(REF(C,9)>REF(O,9),REF(V,9),0);
阳量10:=IF(REF(C,10)>REF(O,10),REF(V,10),0);
阳量11:=IF(REF(C,11)>REF(O,11),REF(V,11),0);
阳量12:=IF(REF(C,12)>REF(O,12),REF(V,12),0);
阳量13:=IF(REF(C,13)>REF(O,13),REF(V,13),0);
阳量14:=IF(REF(C,14)>REF(O,14),REF(V,14),0);
阳量15:=IF(REF(C,15)>REF(O,15),REF(V,15),0);
阳量16:=IF(REF(C,16)>REF(O,16),REF(V,16),0);
阳量17:=IF(REF(C,17)>REF(O,17),REF(V,17),0);
阳量18:=IF(REF(C,18)>REF(O,18),REF(V,18),0);
阳量19:=IF(REF(C,19)>REF(O,19),REF(V,19),0);
阳量20:=IF(REF(C,20)>REF(O,20),REF(V,20),0);
阴量0:=IF(C<O,V,0);
阴量1:=IF(REF(C,1)<REF(O,1),REF(V,1),0);
阴量2:=IF(REF(C,2)<REF(O,2),REF(V,2),0);
阴量3:=IF(REF(C,3)<REF(O,3),REF(V,3),0);
阴量4:=IF(REF(C,4)<REF(O,4),REF(V,4),0);
阴量5:=IF(REF(C,5)<REF(O,5),REF(V,5),0);
阴量6:=IF(REF(C,6)<REF(O,6),REF(V,6),0);
阴量7:=IF(REF(C,7)<REF(O,7),REF(V,7),0);
阴量8:=IF(REF(C,8)<REF(O,8),REF(V,8),0);
阴量9:=IF(REF(C,9)<REF(O,9),REF(V,9),0);
阴量10:=IF(REF(C,10)<REF(O,10),REF(V,10),0);
阴量11:=IF(REF(C,11)<REF(O,11),REF(V,11),0);
阴量12:=IF(REF(C,12)<REF(O,12),REF(V,12),0);
阴量13:=IF(REF(C,13)<REF(O,13),REF(V,13),0);
阴量14:=IF(REF(C,14)<REF(O,14),REF(V,14),0);
阴量15:=IF(REF(C,15)<REF(O,15),REF(V,15),0);
阴量16:=IF(REF(C,16)<REF(O,16),REF(V,16),0);
阴量17:=IF(REF(C,17)<REF(O,17),REF(V,17),0);
阴量18:=IF(REF(C,18)<REF(O,18),REF(V,18),0);
阴量19:=IF(REF(C,19)<REF(O,19),REF(V,19),0);
阴量20:=IF(REF(C,20)<REF(O,20),REF(V,20),0);
阳总量:=阳量0+阳量1+阳量2+阳量3+阳量4+阳量5+阳量6+阳量7+阳量8+阳量9+阳量10+阳量11+阳量12+阳量13+阳量14+阳量15+阳量16+阳量17+阳量18+阳量19+阳量20;
阴总量:=阴量0+阴量1+阴量2+阴量3+阴量4+阴量5+阴量6+阴量7+阴量8+阴量9+阴量10+阴量11+阴量12+阴量13+阴量14+阴量15+阴量16+阴量17+阴量18+阴量19+阴量20;
三阳控三阴:REF(IF(DYNAINFO(4)>0 ,阳总量/阴总量,0),1),colorwhite,NODRAW;
T1:=LLVBARS(C,60);
区间涨幅:IF(DYNAINFO(4)>0,ROUND((C/REF(C,T1)-1)*100),0),colorwhite,NODRAW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址