• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

青云直上 五日十日均线线角度 通达信副图/选股指标 源码 贴图

通达信公式 第一股票指标公式网 3周前 (07-12) 18次浏览 已收录 0个评论 扫描二维码

涨停:=REF(C,1)*1.1-C<0.01;
十日内有涨停:=COUNT(涨停,10)>0;
MA10:=MA(C,10);
MA5:=MA(C,5);
十日线角度:ATAN(MA10-REF(MA10,1))*3.1416*10;
五日线角度:=ATAN(MA5-REF(MA5,1))*3.1416*10;
均线角度:=五日线角度>=10 OR 十日线角度>=10;
多头排列:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);
长上影:=(H-MAX(C,O))/ABS(C-O)>=2 AND (H-MAX(C,O))/(MIN(C,O)-L)>=2 AND H>=HHV(C,10);
满足条件:=多头排列 AND 均线角度 AND 长上影;{{www.171415.com}}
青云直上:REF(满足条件,1)=1 AND C>=IF(REF(C,1)>REF(O,1),REF(C,1),REF(O,1))*1.01;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址