• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

MACD绿柱开始缩短的选股公式

股票公式编写 第一股票指标公式网 3周前 (07-12) 39次浏览 已收录 0个评论 扫描二维码

网友说帮忙写:MACD双线上零轴后第一次死叉出绿柱,绿柱开始缩短的选股公式。171415.com回复;DIF:=MACD.DIF;
DEA:=MACD.DEA;
JCCOUNT:=COUNT(CROSS(DEA,DIF),BARSLAST(DEA<=0));
零上下叉:=CROSS(DEA,DIF) AND DIF>0.0 AND COUNT(JCCOUNT=1,21)=1;
T:=BARSLAST(零上下叉);
SS:=COUNT(CROSS(MACD>REF(MACD,1) AND DIF>0 AND DEA>0,0.5) AND DEA>DIF,T)=1 ;
XG:CROSS(SS,0.5);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址