• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

潜龙出海 实战效果好 让你资金翻倍的一款指标 通达信副图/选股指标 源码 贴图

通达信公式 第一股票指标公式网 3周前 (07-12) 56次浏览 已收录 0个评论 扫描二维码

B1:=(EMA(CLOSE,4)+MA(CLOSE,4*2)+MA(CLOSE,4*4))/3;
B2:=(EMA(CLOSE,6)+MA(CLOSE,6*2)+MA(CLOSE,6*4))/3;
B3:=(EMA(CLOSE,9)+MA(CLOSE,9*2)+MA(CLOSE,9*4))/3;
B4:=(EMA(CLOSE,13)+MA(CLOSE,13*2)+MA(CLOSE,13*4))/3;
B5:=(EMA(CLOSE,18)+MA(CLOSE,18*2)+MA(CLOSE,18*4))/3;
B6:=(EMA(CLOSE,24)+MA(CLOSE,24*2)+MA(CLOSE,24*4))/3;
B7:=B6>B5 AND B5>B4 AND B4>B3 AND B3>B2 AND B2>B1;
A1:=(((2 * CLOSE) + HIGH) + LOW) / 4;A2:=LLV(LOW,34);A3:=HHV(HIGH,34);
A4:=EMA((((A1 – A2) / (A3 – A2)) * 100),13);A5:=EMA(((0.667 * (REF(A4,1))) + (0.333 * A4)),2);
A6:=(HHV(HIGH,9)) – (LLV(LOW,9));A7:=(HHV(HIGH,9)) – CLOSE;A8:=CLOSE – (LLV(LOW,9));
A9:=((A7 / A6) * 100) – 70;A10:=((CLOSE – (LLV(LOW,60))) / ((HHV(HIGH,60)) – (LLV(LOW,60)))) * 100;
A11:=SMA(((A8 / A6) * 100),3,1);A12:=(SMA(A11,3,1)) – (SMA(A9,9,1));
ZZ2:=REF(C>O OR O>C,2) AND REF(C>O OR O>C,1) AND REF(C>O OR O>C,6);
A13:=IF((A12 > 100),(A12 – 100),0);GG:=EMA((((A1 – A2) / (A3 – A2)) * 100),5);
HH:=EMA(GG,13);AS:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
AD:=SMA(AS,9,1)+100;AF:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
AG:=SMA(AF,3,1);AH:=SMA(AG,3,1)+100;AJ:=AH-AD;KK:=IF(AJ>45,AJ-45,0);
T3:=KK>REF(KK,1) AND REF(KK,1)<REF(KK,2);DIFF:=EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);{www.171415.com}
ZZ1:=REF(MACD,1)<REF(MACD,2) AND MACD>=0 AND MACD>REF(MACD,1);
潜龙出海:CROSS(GG,HH) AND T3 AND B7 AND ZZ1 AND ZZ2;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址