• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信多空趋势线指标公式

通达信公式 第一股票指标公式网 3周前 (07-12) 45次浏览 已收录 0个评论 扫描二维码

VAR18:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VAR18,3)-10;
VAR19:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
VAR14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
VAR16:=MAX(EMA(VAR19,2)-EMA(VAR14,5),0)*200;
VAR17:=EMA(VAR16,5);
趋势线: 趋势,COLORWHITE,LINETHICK1;
IF(趋势线>=REF(趋势线,1),趋势线,DRAWNULL),COLORRED,LINETHICK2;
VAR0:MA(C,7),COLORGREEN;
VAR0A:IF(VAR0>REF(VAR0,1),VAR0,DRAWNULL),COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址