• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信豹子抓板选股指标公式

通达信公式 第一股票指标公式网 3周前 (07-12) 82次浏览 已收录 0个评论 扫描二维码

A7:="KDJ.J#WEEK"(9,3,3);
实际量:=VOL;
预测量:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
TT:=IF(ISLASTBAR,预测量/实际量,1);
TH:=480/TT;
买盘:=DYNAINFO(23)*TT;
卖盘:=DYNAINFO(22)*TT;
买卖差:=(买盘-卖盘);
买卖:=(买盘+卖盘);
J1:=EMA((O+H+L)/3,4)+((H+L)/2-REF((O+H+L)/3,3))/4;
TT1:=TH>3 AND TH<91 AND 买卖/REF(V,1)>4 AND 买卖差/买卖>0.5;
TT2:=TH>90 AND TH<181 AND 买卖/REF(V,1)>3 AND 买卖差/买卖>0.4;
TT3:=TH>180 AND 买卖/REF(V,1)>2 AND 买卖差/买卖>0.3;
豹子抓:=CLOSE>REF(CLOSE,1) AND CLOSE/REF(CLOSE,1)<1.03 AND (H-C)/C<0.005
AND A7>=REF(A7,5) AND DYNAINFO(39)>0 AND (TT1 OR TT2 OR TT3);
豹子抓板:=ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.02&&
CLOSE/OPEN>1.02&&CLOSE>REF(CLOSE,2) AND C/REF(C,1)>1.01
AND C/REF(C,1)<1.03 AND (H-C)/C<0.005 AND DYNAINFO(7)>DYNAINFO(11);
豹子抓&& 豹子抓板;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址