• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

红线下单副图指标源码

通达信公式 第一股票指标公式网 3周前 (07-15) 180次浏览 已收录 0个评论 扫描二维码

通达信 红线下单副图指标源码

出现金手指,红线开始上扬,这时可以跟踪介入
XA_1:=MA(CLOSE,5);
XA_2:=MA(CLOSE,10);
XA_3:=MA(CLOSE,20);
XA_4:=MA(CLOSE,30);
XA_5:=(XA_1+XA_2+XA_3+XA_4)/4;
XA_6:=(XA_5-REF(XA_5,15))/REF(XA_5,15)*100;
XA_7:=EMA(XA_6,8);
XA_8:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)*100;
XA_9:=(XA_8>1*REF(XA_8,1) AND XA_8<(-26) AND XA_8>(-40))*1.5;
XA_10:=VOL/CAPITAL*100;
XA_11:=LLVBARS(LOW,50);
XA_12:=SUM(VOL,XA_11);
XA_13:=HHVBARS(HIGH,50);
XA_14:=SUM(VOL,XA_13);
XA_15:=(CLOSE-REF(OPEN,XA_13))/REF(OPEN,XA_13)*100;
XA_16:=XA_14/CAPITAL*100;
XA_17:=(CLOSE-REF(OPEN,XA_11))/REF(OPEN,XA_11)*100;
XA_18:=XA_12/CAPITAL*100;
XA_19:=MA(CLOSE,3);
XA_20:=REF(CLOSE,2)*0.865;
XA_21:=REF(CLOSE,13)*0.772;
XA_22:=MIN(XA_20,XA_21);
XA_23:=MA(CLOSE,13);
XA_24:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
XA_25:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
XA_26:=EMA(XA_25,9);
XA_27:=2*(XA_25-XA_26);
中线:IF((CLOSE-XA_22)/CLOSE<0.03 AND XA_15<(-35) AND SUM(XA_10,5)/5<1.8,1,0)*10,DOTLINE,COLOR999999;
MAC1:EMA(XA_25,1),COLORFCADEC;
MAC2:EMA(MAC1,5),COLORCYAN;
MAC3:(MAC1+MAC2)/2,COLORCCCCCC;
MAC4:EMA(XA_25,20),COLORBLUE,LINETHICK2;
IF(MAC3>=REF(MAC3,1),MAC3,DRAWNULL),COLORRED,LINETHICK3;
IF(MAC3<=REF(MAC3,1),MAC3,DRAWNULL),COLOR111111;
IF(MAC4<=REF(MAC1,1),MAC4,DRAWNULL),COLORMAGENTA,LINETHICK2;
零上强:IF(MAC4>=REF(中线,1),MAC4,DRAWNULL),COLOR0055FF,LINETHICK2;
IF(MAC4>=REF(MAC1,1),MAC4,DRAWNULL),COLORBLUE,LINETHICK2;
MAC5:WMA(零上强,1),POINTDOT,COLORGREEN,LINETHICK2;
MAC6:EMA(中线,2),DOTLINE,COLORRED;
支撑点:EMA(MAC1,24)-1.05*STD(MAC1,24),DOTLINE,COLORGREEN;
DRAWICON(CROSS(MAC1,支撑点),支撑点,11);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址