• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

【潜伏2号】精准潜伏买入主图/副图/选股套装指标

通达信公式 第一股票指标公式网 2个月前 (07-27) 160次浏览 已收录 0个评论 扫描二维码

潜伏2号主图源码
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
N:=10;M:=9;
T:=DATE>901224 AND DATE<1130630;
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,5,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
STICKLINE(涨停,H,L,0.5,0),COLORRED;
STICKLINE(涨停,O,C,6,0),LINETHICK2,COLOR000055;
STICKLINE(涨停,O,C,5,0),LINETHICK2,COLOR000077;
STICKLINE(涨停,O,C,4,0),LINETHICK2,COLOR000099;
STICKLINE(涨停,O,C,3.5,0),LINETHICK2,COLOR0000BB;
STICKLINE(涨停,O,C,2.5,0),LINETHICK2,COLOR0000DD;
STICKLINE(涨停,O,C,1.5,0),LINETHICK2,COLOR0000FF;
STICKLINE(涨停,O,C,1,0),LINETHICK2,COLOR0000FF;
STICKLINE(涨停,O,C,0.5,0),LINETHICK2,COLOR0000FF;
STICKLINE(涨停,H,L,0.0,0),COLORRED;
LC:=REF(CLOSE,1);
SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;
震仓线:=45,COLORMAGENTA;
抄底线:=20,COLORGREEN;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HG:=DRAWTEXT(CURRBARSCOUNT=129,0.5,’【抓牛】’),COLOR889999;
AF:=(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>
0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) ,STICK,COLORLIRED,LINETHICK4;
AA:=(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>
0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) ;
STICKLINE(AA,H,L,0,0),COLOR44FFFF;
STICKLINE(AA,C,O,6.1,0),COLOR003333;
STICKLINE(AA,C,O,5,0),COLOR003333;
STICKLINE(AA,C,O,4,0),COLOR116666;
STICKLINE(AA,C,O,3,0),COLOR116666;
STICKLINE(AA,C,O,2,0),COLOR229999;
STICKLINE(AA,C,O,1,0),COLOR229999;
STICKLINE(AA,C,O,0.5,0),COLOR33CCCC;
STICKLINE(AA,C,O,0.2,0),COLOR33CCCC;
STICKLINE(AA,C,O,0,0),COLOR44FFFF;
STICKLINE(AA,H,L,0,0),COLOR44FFFF;
DRAWICON(AA,L-0.38,13);
DRAWTEXT(AA,L*0.96, ‘ ↖潜伏2号‘)COLORYELLOW;
潜伏2号副图源码
LC:=REF(CLOSE,1);
SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;
震仓线:=45,COLORMAGENTA;
抄底线:=20,COLORGREEN;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HG:=DRAWTEXT(CURRBARSCOUNT=129,0.5,’【抓牛】’),COLOR889999;
AF:=(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>
0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) ,STICK,COLORLIRED,LINETHICK4;
AA:=(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>
0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) ;
STICKLINE(AA,135,15,1,0),COLORRED;
STICKLINE(AA,15,6,2,0),COLORRED;
STICKLINE(AA,6,0,3,0),COLORYELLOW;
STICKLINE(AA,135,0,1,0),COLORBLUE;
STICKLINE(AA,6,15,2,0),COLORRED;
STICKLINE(AA,6,135,3,0),COLORRED;
STICKLINE(AA,6,135,1,0),COLORMAGENTA;
STICKLINE(AA,15,135,1,0),COLORLIGREEN;
DRAWTEXT(AA,L*3.2, ‘↖潜伏2号’),COLORWHITE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址