• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

拉升可能涨停分时副图指标

通达信公式 第一股票指标公式网 2个月前 (07-27) 112次浏览 已收录 0个评论 扫描二维码

拉升可能涨停分时副图指标 源码 通达信 测试图
BGTYU:=IF(DATE<=1590301,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));
底线:1.003,LINETHICK2;
高线:1.03,COLORRED,LINETHICK2;
起动线:EMA((CLOSE/VBNH),20),COLORYELLOW,POINTDOT;
主力线:EMA((CLOSE/VBNH),60),COLORMAGENTA,LINETHICK2;
散户线:EMA((CLOSE/VBNH),120),COLORGREEN,LINETHICK2;
买进:CROSS(EMA((CLOSE/VBNH),120),1.0029),COLORRED,NODRAW;
超强:CROSS(EMA((CLOSE/VBNH),120),1.004),COLORWHITE,NODRAW;
拉升:CROSS(EMA((CLOSE/VBNH),20),1.02),COLORLIBLUE,NODRAW;
DRAWICON(CROSS(EMA((CLOSE/VBNH),60),EMA((CLOSE/VBNH),120)),EMA((CLOSE/VBNH),60)*1,1);
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),EMA((CLOSE/VBNH),60)),EMA((CLOSE/VBNH),120)*1,2);
DRAWICON(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02+0.005,18);
STICKLINE(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,1.025,5,0), COLORMAGENTA;
STICKLINE(EMA(C,10)>EMA(C,60),1.03,1.034,2.0,0),COLORRED;
STICKLINE(EMA(C,10)<EMA(C,60),1.03,1.025,2.0,0),COLORGREEN;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.02),1.02,’拉升’),COLORYELLOW;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),20),1.04),1.04,’可能涨停’),COLORYELLOW;
STICKLINE(EMA((CLOSE/VBNH),120)>1.003 ,1.03,1.039,2.0,0),COLORMAGENTA;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.028,’↖买进’),COLORRED;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.0326*1,9);
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.0029),1.036,’观察分时量’),COLORYELLOW;
DRAWTEXT(CROSS(EMA((CLOSE/VBNH),120),1.004),1.005,’超强’),COLORYELLOW;
DRAWICON(CROSS(EMA((CLOSE/VBNH),120),1.004),1.003*1,9);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址