• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

老妖启动之选股指标公式

常见公式 第一股票指标公式网 1个月前 (08-03) 17次浏览 已收录 0个评论 扫描二维码

VR1:=VOL/CAPITAL;
VR2:=VOL/700000000;
VR3:=IF(VR1=0,VR2,VR1);
VR4:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
VR5:=2.5*MAX(VR3,VR4);
VR6:=DMA(CLOSE,VR5);
VR7:=SMA(20*(VR6/REF(VR6,1)-1),2,1);
VR8:=EMA(VR7,2);
VRA:=0.24;
VRB:=CLOSE>=REF(CLOSE,1);
牛:= IF(VR7>VRA AND VR8>=0.005 AND VRB,1,0);
疯牛:=CROSS(牛,0.5) AND COUNT(牛>0.5,10)=1;
QB:="KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0 AND "MACD.DEA">0;
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
LQ:=FILTER(LS,28)*100 AND L>REF(C,1)*0.93;
XG1:=QB OR LQ AND 疯牛;
涨幅:=9;
跨度:=10;
KBBB1:=C/REF(C,1)>1+0.01*涨幅;
KCCC2:=EXIST(C/REF(C,1)>1+0.01*涨幅,跨度);
KBBB3:=C/REF(C,1)>1+0.01*涨幅;
超资:=IF(KBBB1+KCCC2+KBBB3=3,1,0);
CC:=(H-C)/(C-O)<0.33;
DD:=(C/REF(C,1)-1)>=0.0502 AND C>REF(C,1) AND (O-L)/(C-O)>=1.48 AND L<REF(L,1) AND L<REF(L,2);
EE:=(C/REF(C,1)-1)>=0.08;
AA:=VOL>REF(VOL,1)*1.9 AND C>REF(C,1) AND C/REF(C,1)-1>=0.049 AND CC;
BB:=(C/REF(C,1)-1)>=0.0502 AND C>REF(C,1) AND V>REF(V,1) AND VOL>REF(VOL,1)*2.5 AND CC;
异动选股:=IF(FILTER(AA OR BB OR DD OR EE,34),1,0) AND 超资;
老妖启动: XG1 OR 异动选股;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址