• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

抄底三阳通达信指标公式

通达信公式 第一股票指标公式网 2个月前 (08-03) 22次浏览 已收录 0个评论 扫描二维码

价:=SMA((C-LLV(L,26))/(HHV(H,26)-LLV(L,26))*20,8,1);
线价:3*价-2*(SMA(价,3,1)),COLORRED;
平衡线:EMA(线价,8),COLORYELLOW;
DIFF:=EMA((C+L)/2,3)-EMA((C+L)/2,5);
零轴分强弱:=DIFF+1.8;
用:=EMA(零轴分强弱-0.08,8);
机会:=IF((SMA(MAX((C+L+O)/3-REF(C,6),0),5,1)/SMA(ABS((C+L+O)/3-REF(C,6)),5,1)*
100)<3 AND 零轴分强弱>用,-2.8,0),COLOR5290FF;
DRAWTEXT(CROSS(-1,机会)>0,0,分),COLORFFEEBB;
把握:=IF((SMA(MAX((C+L)/2-REF((C+L+O)/3,7),0),3,1)/SMA(ABS((C+L)/2-REF
((C+L+O)/3,7)),3,1)*100)<0.378 AND 零轴分强弱>用,-1.8,0),COLORFF00FF;
跌幅:=IF(EMA(100*(C-COST(10))/COST(10),10)<0,EMA(100*(C-COST(10))/COST(10),10),0),COLORFF8918,LINETHICK2;
注意风险:STICKLINE((SMA(MAX((C+L)/2-REF((C+L)/2,2),0),7,1)/SMA(ABS((C+L)/
2-REF((C+L)/2,2)),7,1)*100)>80,线价-0.2,线价-0.7,2,0),COLORFFCC66;
开始:=IF((((C+L)/2)/(EMA(EMA((C+L+H+O)/4,3),47)*0.868)<0.928),4,0),STICK,COLORYELLOW;
价位:=SMA((C-LLV(L,26))/(HHV(H,26)-LLV(L,26))*100,8,1);
控制风险:STICKLINE((3*价位-2*(SMA(价位,3,1)))>75.8,线价+1,线价+0.3,2,1),COLORWHITE;
短线破零轴:=EMA((((H+C)/2+L+(C+L)/2)/3-EMA(LLV(((H+C)/2+L+(C+L)/2)/3,55),2))/(EMA
(HHV(((H+C)/2+L+(C+L)/2)/3,21),2)-EMA(LLV(((H+C)/2+L+(C+L)/2)/3,55),2)),5)*100;
启动:=((C+L)/2-DMA((C+L)/2,V/SUM(V,6)))/(DMA((C+L)/2,V/SUM(V,6)))*100/3;
信号:(CROSS(EMA((C+L)/2,4),EMA(EMA((C+L)/2,4),9))AND 启动>0.38 AND 短线破零轴<30)*3,LINETHICK2,COLORFFFF00;
正交量:=EMA((IF((C+H)/2>O,VOL,0)),5);
强度:=((C+L)/2-DMA((C+L)/2,(正交量/SUM(正交量,4))))/(DMA((C+L)/2,(正交量/SUM(正交量,4))))*100/3;
提示:(CROSS(EMA((C+L)/2,13),EMA(EMA((C+L)/2,13),3))AND 强度>0.38 AND 短线破零轴<48)*3,LINETHICK2,COLORYELLOW;
DRAWTEXT(提示>0 AND 短线破零轴<48,-1,配 ),COLORYELLOW;
显示:=((C+L)/2-(DMA((C+L)/2,正交量/SUM(正交量,13))))/(DMA((C+L)/2,正交量/SUM
(正交量,13)))*100/2.5;
起步:(CROSS(EMA((C+L)/2,13),EMA(EMA((C+L)/2,13),3)) AND 显示>0 AND 短线破零轴<68)*3,LINETHICK2,COLORFFCC66;
DRAWTEXT(起步>0 AND 短线破零轴<68,-1, 好),COLORYELLOW;
极度:=IF((C-(MIN((REF(C,5)*0.865),(REF(C,13)*0.78))))/CLOSE<9/100 AND SUM(V/
CAPITAL*100,5)<13,6,0),STICK,COLORFF9933;
认:=BARSLAST(((C+L)/2-REF((C+L)/2,1))/REF((C+L)/2,1)*100>2);
STICKLINE( IF(认>0,1,0)=1 AND IF(IF(认>0,1,0)=1 AND 认=1,C,C)>IF(IF(认>0,1,0)
=1 AND 认=1,O,REF(O,认-1)),12,10,1,1),COLORRED;
STICKLINE( IF(认>0,1,0)=0,12,10,1,1),COLOR00FFFF;
真:=BARSLAST((C-REF(C,1))/REF(C,1)*100>3);
STICKLINE(IF(真>0,1,0)=1 AND IF(IF(真>0,1,0)=1 AND 真=1,C,C)>IF(IF(认>0,1,0)
=1 AND 真=1,O,REF(O,真-1)),12,10,1,1),COLORRED;
STICKLINE( IF(真>0,1,0)=0,12,10,1,1),COLORFFFF00;
IF(启动>0,3,0),COLORSTICK;
IF(强度>0,1,0),COLORSTICK;

 


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址