• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信凤凰涅槃选股指标公式

通达信公式 第一股票指标公式网 1个月前 (08-03) 27次浏览 已收录 0个评论 扫描二维码

VAR29:=(MAX(C,O)-MIN(C,O))/MIN(C,O)*100;
VAR30:=(H-MAX(C,O))/MAX(C,O)*100;
VAR31:=(MIN(C,O)-L)/L*100;
VAR39:=MA(REF(LLV(C,30),1),2);
VAR44:=BARSLASTCOUNT(VAR39<REF(VAR39,1));
VAR105:=REF(MAX(C,O)*0.995<VAR39,1) AND C>OPEN AND OPEN*0.995<VAR39 AND C>VAR39 AND VAR44 AND VAR30<VAR29/1.84 AND VAR31<VAR29/2.1;
VAR106:=COUNT(VAR105,10)>=1;
VAR107:=C/REF(C, 1)>=1.09 AND H/C<1.08 AND MA(C, 50)/C>=1.038;
VAR108:=(VAR107 AND COUNT(VAR107, 20)=1 AND (C-REF(O, 29))/REF(O, 29)<(-0.28));
VAR109:=C AND ("KDJ.J"(28,14,7)<20 AND MA(V,10)) AND (VAR108 OR (COUNT(VAR108,10) AND C<0.98*REF(C, 1) OR COUNT(VAR108, 10)));
VAR110:=(100*(REF(CLOSE,13)-C)/REF(CLOSE,13)>18 AND MA(100*VOL/CAPITAL,5)<2 AND (100*(EMA(C,26)-EMA(C,13))/EMA(C,26))>6)*8;
VAR111:=VAR109 AND VAR110;
VAR112:=VAR111 AND VAR106;
VAR113:FILTER(VAR112,20) AND VAR112;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址