• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

稳准出击选股通达信指标公式

通达信公式 第一股票指标公式网 2个月前 (08-03) 27次浏览 已收录 0个评论 扫描二维码

VAR2T:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));
VAR3T:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));
YDZF:=(C-REF(C,1))/REF(C,1)*100;
VARA:=C>REF(C,1) AND C>REF(C,2);
VARB:=C<REF(C,1) AND C<REF(C,2);
VAR1:=REF(VARB,1) AND C>=REF(C,1) AND C<=REF(C,2);
VAR2:=REF(VAR1,1) AND C<=REF(C,1) AND C>=REF(C,2);
VAR3:=REF(VAR2,1) AND C>=REF(C,1) AND C<=REF(C,2);
VAR4:=REF(VAR3,1) AND C<=REF(C,1) AND C>=REF(C,2);
VAR5:=REF(VAR4,1) AND C>=REF(C,1) AND C<=REF(C,2);
VAR6:=REF(VAR5,1) AND C<=REF(C,1) AND C>=REF(C,2);
VAR7:=REF(VAR6,1) AND C>=REF(C,1) AND C<=REF(C,2);
VAR8:=REF(VAR7,1) AND C<=REF(C,1) AND C>=REF(C,2);
VAR9:=REF(VAR8,1) AND C>=REF(C,1) AND C<=REF(C,2);
VAR10:=REF(VAR9,1) AND C<=REF(C,1) AND C>=REF(C,2);
VAR11:=REF(VAR10,1) AND C>=REF(C,1) AND C<=REF(C,2);
JIN:=VARB OR VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VAR10 OR VAR11;
阳信号:=VARA AND REF(JIN,1);
MID:=REF(HIGH+LOW,1)/2;
CR:=SUM(MAX(0,HIGH-MID),26)/SUM(MAX(0,MID-LOW),26)*100;
XG:CROSS(VAR2T,VAR3T) AND 阳信号 AND CR>REF(CR,1) AND YDZF>5 AND REF(CLOSE,1)<REF(OPEN,1) AND REF(CLOSE,1)>OPEN AND CLOSE>REF(OPEN,1) AND CLOSE/REF(CLOSE,1)>1.02;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址