• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信N字突破选股指标公式

通达信公式 第一股票指标公式网 2个月前 (08-03) 47次浏览 已收录 0个评论 扫描二维码

ZT1:= C/REF(C,1)>1.095 AND C==H;
ZT2:= C/REF(C,1)>1.185 AND C==H;
ZT:= ZT1 OR ZT2 ;
有涨停:=COUNT(ZT,40)>0 ; {单步调试 样本 30%} {分步调试时非常成功}
低点30:=LLV(C,30);
低点60:=LLV(C,60); {单步调试 样本 20%}
高点40:=REF(HHV(C,40),10);
低点40:=REF(LLV(C,40),10);
突破点TJ1:=EXIST(C>高点40,3) AND COUNT(C>高点40,7)<=2 AND C/高点40<1.06;
突破点TJ2:=LLV(C,7)<高点40;
突破点:=突破点TJ1 AND 突破点TJ2 ;
一浪不太浪:=高点40/低点40<1.5; {三浪不是最短浪,1+3浪就翻倍了}
金叉:=MACD.DIF>MACD.DEA ;
不亏损:=FINANCE(38)>0 ;
XG: 有涨停 AND 低点60<低点30 AND 不亏损 AND
突破点 AND 金叉 AND 一浪不太浪 ;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址